Уязвимость BDU:2015-03025

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-03025.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета liblcms1 операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:M/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 9,3)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
liblcms1 — 1.15-1.1+etch2
liblcms-utils — 1.15-1.1+etch2
liblcms1-dev — 1.15-1.1+etch2
s390x:
liblcms1-dev — 1.15-1.1+etch2
liblcms-utils — 1.15-1.1+etch2
liblcms1 — 1.15-1.1+etch2
i686:
liblcms-utils — 1.15-1.1+etch2
liblcms1-dev — 1.15-1.1+etch2
liblcms1 — 1.15-1.1+etch2
arm:
liblcms1-dev — 1.15-1.1+etch2
liblcms-utils — 1.15-1.1+etch2
liblcms1 — 1.15-1.1+etch2
sparc:
liblcms1 — 1.15-1.1+etch2
liblcms-utils — 1.15-1.1+etch2
liblcms1-dev — 1.15-1.1+etch2
x86-64:
liblcms1-dev — 1.15-1.1+etch2
liblcms1 — 1.15-1.1+etch2
liblcms-utils — 1.15-1.1+etch2
alpha:
liblcms1-dev — 1.15-1.1+etch2
liblcms-utils — 1.15-1.1+etch2
liblcms1 — 1.15-1.1+etch2
ia64:
liblcms1-dev — 1.15-1.1+etch2
liblcms-utils — 1.15-1.1+etch2
liblcms1 — 1.15-1.1+etch2
mips:
liblcms1-dev — 1.15-1.1+etch2
liblcms-utils — 1.15-1.1+etch2
liblcms1 — 1.15-1.1+etch2
mipsel:
liblcms-utils — 1.15-1.1+etch2
liblcms1-dev — 1.15-1.1+etch2
liblcms1 — 1.15-1.1+etch2
hppa:
liblcms1-dev — 1.15-1.1+etch2
liblcms1 — 1.15-1.1+etch2
liblcms-utils — 1.15-1.1+etch2
Debian GNU/Linux 5:
ppc:
liblcms1-dev — 1.17.dfsg-1+lenny1
python-liblcms — 1.17.dfsg-1+lenny1
liblcms1 — 1.17.dfsg-1+lenny1
liblcms-utils — 1.17.dfsg-1+lenny1
s390x:
liblcms1 — 1.17.dfsg-1+lenny1
liblcms-utils — 1.17.dfsg-1+lenny1
python-liblcms — 1.17.dfsg-1+lenny1
liblcms1-dev — 1.17.dfsg-1+lenny1
i686:
liblcms1-dev — 1.17.dfsg-1+lenny1
liblcms1 — 1.17.dfsg-1+lenny1
python-liblcms — 1.17.dfsg-1+lenny1
liblcms-utils — 1.17.dfsg-1+lenny1
arm:
liblcms-utils — 1.17.dfsg-1+lenny1
liblcms1 — 1.17.dfsg-1+lenny1
python-liblcms — 1.17.dfsg-1+lenny1
liblcms1-dev — 1.17.dfsg-1+lenny1
sparc:
liblcms1-dev — 1.17.dfsg-1+lenny1
liblcms1 — 1.17.dfsg-1+lenny1
python-liblcms — 1.17.dfsg-1+lenny1
liblcms-utils — 1.17.dfsg-1+lenny1
x86-64:
liblcms-utils — 1.17.dfsg-1+lenny1
liblcms1-dev — 1.17.dfsg-1+lenny1
liblcms1 — 1.17.dfsg-1+lenny1
python-liblcms — 1.17.dfsg-1+lenny1
armel:
liblcms-utils — 1.17.dfsg-1+lenny1
liblcms1-dev — 1.17.dfsg-1+lenny1
python-liblcms — 1.17.dfsg-1+lenny1
liblcms1 — 1.17.dfsg-1+lenny1
alpha:
liblcms-utils — 1.17.dfsg-1+lenny1
python-liblcms — 1.17.dfsg-1+lenny1
liblcms1 — 1.17.dfsg-1+lenny1
liblcms1-dev — 1.17.dfsg-1+lenny1
ia64:
liblcms1-dev — 1.17.dfsg-1+lenny1
python-liblcms — 1.17.dfsg-1+lenny1
liblcms1 — 1.17.dfsg-1+lenny1
liblcms-utils — 1.17.dfsg-1+lenny1
mips:
liblcms-utils — 1.17.dfsg-1+lenny1
python-liblcms — 1.17.dfsg-1+lenny1
liblcms1 — 1.17.dfsg-1+lenny1
liblcms1-dev — 1.17.dfsg-1+lenny1
mipsel:
liblcms1-dev — 1.17.dfsg-1+lenny1
liblcms1 — 1.17.dfsg-1+lenny1
python-liblcms — 1.17.dfsg-1+lenny1
liblcms-utils — 1.17.dfsg-1+lenny1
hppa:
liblcms-utils — 1.17.dfsg-1+lenny1
liblcms1-dev — 1.17.dfsg-1+lenny1
liblcms1 — 1.17.dfsg-1+lenny1
python-liblcms — 1.17.dfsg-1+lenny1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2009-0581. CVE-2009-0723. CVE-2009-0733. DSA-1745. ID:1401326.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1745/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0723
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0581
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0733

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *