Уязвимость BDU:2015-03087

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-03087.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libgd2-noxpm операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:M/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,8)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
libgd2-xpm — 2.0.33-5.2etch1
libgd2-noxpm — 2.0.33-5.2etch1
libgd2-xpm-dev — 2.0.33-5.2etch1
libgd-tools — 2.0.33-5.2etch1
libgd2-noxpm-dev — 2.0.33-5.2etch1
s390x:
libgd-tools — 2.0.33-5.2etch1
libgd2-xpm-dev — 2.0.33-5.2etch1
libgd2-noxpm-dev — 2.0.33-5.2etch1
libgd2-xpm — 2.0.33-5.2etch1
libgd2-noxpm — 2.0.33-5.2etch1
i686:
libgd-tools — 2.0.33-5.2etch1
libgd2-xpm-dev — 2.0.33-5.2etch1
libgd2-noxpm-dev — 2.0.33-5.2etch1
libgd2-xpm — 2.0.33-5.2etch1
libgd2-noxpm — 2.0.33-5.2etch1
arm:
libgd2-noxpm — 2.0.33-5.2etch1
libgd2-xpm-dev — 2.0.33-5.2etch1
libgd-tools — 2.0.33-5.2etch1
libgd2-xpm — 2.0.33-5.2etch1
libgd2-noxpm-dev — 2.0.33-5.2etch1
sparc:
libgd2-xpm — 2.0.33-5.2etch1
libgd-tools — 2.0.33-5.2etch1
libgd2-xpm-dev — 2.0.33-5.2etch1
libgd2-noxpm — 2.0.33-5.2etch1
libgd2-noxpm-dev — 2.0.33-5.2etch1
x86-64:
libgd2-xpm-dev — 2.0.33-5.2etch1
libgd-tools — 2.0.33-5.2etch1
libgd2-noxpm — 2.0.33-5.2etch1
libgd2-noxpm-dev — 2.0.33-5.2etch1
libgd2-xpm — 2.0.33-5.2etch1
alpha:
libgd2-xpm-dev — 2.0.33-5.2etch1
libgd-tools — 2.0.33-5.2etch1
libgd2-xpm — 2.0.33-5.2etch1
libgd2-noxpm — 2.0.33-5.2etch1
libgd2-noxpm-dev — 2.0.33-5.2etch1
ia64:
libgd2-noxpm — 2.0.33-5.2etch1
libgd2-xpm-dev — 2.0.33-5.2etch1
libgd2-noxpm-dev — 2.0.33-5.2etch1
libgd-tools — 2.0.33-5.2etch1
libgd2-xpm — 2.0.33-5.2etch1
mips:
libgd2-noxpm — 2.0.33-5.2etch1
libgd2-xpm — 2.0.33-5.2etch1
libgd-tools — 2.0.33-5.2etch1
libgd2-xpm-dev — 2.0.33-5.2etch1
libgd2-noxpm-dev — 2.0.33-5.2etch1
mipsel:
libgd2-noxpm-dev — 2.0.33-5.2etch1
libgd2-noxpm — 2.0.33-5.2etch1
libgd2-xpm-dev — 2.0.33-5.2etch1
libgd-tools — 2.0.33-5.2etch1
libgd2-xpm — 2.0.33-5.2etch1
hppa:
libgd2-noxpm — 2.0.33-5.2etch1
libgd-tools — 2.0.33-5.2etch1
libgd2-xpm-dev — 2.0.33-5.2etch1
libgd2-xpm — 2.0.33-5.2etch1
libgd2-noxpm-dev — 2.0.33-5.2etc
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2007-2445. CVE-2007-3476. CVE-2007-3477. CVE-2007-3996. DSA-1613. ID:1401814.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1613/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-3996
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-3477
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-3476
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-2445

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *