Уязвимость BDU:2015-03101

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-03101.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета qt3-tools операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 3.0 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 3.0:
ppc:
libqt3 — 3.0.3-20020329-1woody2
libqt3-dev — 3.0.3-20020329-1woody2
libqt3-mt — 3.0.3-20020329-1woody2
libqt3-mt-dev — 3.0.3-20020329-1woody2
libqt3-mt-mysql — 3.0.3-20020329-1woody2
libqt3-mt-odbc — 3.0.3-20020329-1woody2
libqt3-mysql — 3.0.3-20020329-1woody2
libqt3-odbc — 3.0.3-20020329-1woody2
libqxt0 — 3.0.3-20020329-1woody2
qt3-tools — 3.0.3-20020329-1woody2
s390x:
libqt3 — 3.0.3-20020329-1woody2
libqt3-dev — 3.0.3-20020329-1woody2
libqt3-mt — 3.0.3-20020329-1woody2
libqt3-mt-dev — 3.0.3-20020329-1woody2
libqt3-mt-mysql — 3.0.3-20020329-1woody2
libqt3-mt-odbc — 3.0.3-20020329-1woody2
libqt3-mysql — 3.0.3-20020329-1woody2
libqt3-odbc — 3.0.3-20020329-1woody2
libqxt0 — 3.0.3-20020329-1woody2
qt3-tools — 3.0.3-20020329-1woody2
m68k:
libqt3 — 3.0.3-20020329-1woody2
libqt3-dev — 3.0.3-20020329-1woody2
libqt3-mt — 3.0.3-20020329-1woody2
libqt3-mt-dev — 3.0.3-20020329-1woody2
libqt3-mt-mysql — 3.0.3-20020329-1woody2
libqt3-mt-odbc — 3.0.3-20020329-1woody2
libqt3-mysql — 3.0.3-20020329-1woody2
libqt3-odbc — 3.0.3-20020329-1woody2
libqxt0 — 3.0.3-20020329-1woody2
qt3-tools — 3.0.3-20020329-1woody2
i686:
libqt3 — 3.0.3-20020329-1woody2
libqt3-dev — 3.0.3-20020329-1woody2
libqt3-mt — 3.0.3-20020329-1woody2
libqt3-mt-dev — 3.0.3-20020329-1woody2
libqt3-mt-mysql — 3.0.3-20020329-1woody2
libqt3-mt-odbc — 3.0.3-20020329-1woody2
libqt3-mysql — 3.0.3-20020329-1woody2
libqt3-odbc — 3.0.3-20020329-1woody2
libqxt0 — 3.0.3-20020329-1woody2
qt3-tools — 3.0.3-20020329-1woody2
hppa:
libqt3 — 3.0.3-20020329-1woody2
libqt3-dev — 3.0.3-20020329-1woody2
libqt3-mt — 3.0.3-20020329-1woody2
libqt3-mt-dev — 3.0.3-20020329-1woody2
libqt3-mt-mysql — 3.0.3-20020329-1woody2
libqt3-mt-odbc — 3.0.3-20020329-1woody2
libqt3-mysql — 3.0.3-20020329-1woody2
libqt3-odbc — 3.0.3-20020329-1woody2
libqxt0 — 3.0.3-20020329-1woody2
qt3-tools — 3.0.3-20020329-1woody2
sparc:
libqt3 — 3.0.3-20020329-1woody2
libqt3-dev — 3.0.3-20020329-1woody2
libqt3-mt — 3.0.3-20020329-1woody2
libqt3-mt-dev — 3.0.3-20020329-1woody2
libqt3-mt-mysql — 3.0.3-20020329-1woody2
libqt3-mt-odbc — 3.0.3-20020329-1woody2
libqt3-mysql — 3.0.3-20020329-1woody2
libqt3-odbc — 3.0.3-20020329-1woody2
libqxt0 — 3.0.3-20020329-1woody2
qt3-tools — 3.0.3-20020329-1woody2
alpha:
libqt3 — 3.0.3-20020329-1woody2
libqt3-dev — 3.0.3-20020329-1woody2
libqt3-mt — 3.0.3-20020329-1woody2
libqt3-mt-dev — 3.0.3-20020329-1woody2
libqt3-mt-mysql — 3.0.3-20020329-1woody2
libqt3-mt-odbc — 3.0.3-20020329-1woody2
libqt3-mysql — 3.0.3-20020329-1woody2
libqt3-odbc — 3.0.3-20020329-1woody2
libqxt0 — 3.0.3-20020329-1woody2
qt3-tools — 3.0.3-20020329-1woody2
ia64:
libqt3 — 3.0.3-20020329-1woody2
libqt3-dev — 3.0.3-20020329-1woody2
libqt3-mt — 3.0.3-20020329-1woody2
libqt3-mt-dev — 3.0.3-20020329-1woody2
libqt3-mt-mysql — 3.0.3-20020329-1woody2
libqt3-mt-odbc — 3.0.3-20020329-1woody2
libqt3-mysql — 3.0.3-20020329-1woody2
libqt3-odbc — 3.0.3-20020329-1woody2
libqxt0 — 3.0.3-20020329-1woody2
qt3-tools — 3.0.3-20020329-1woody2
mips:
libqt3 — 3.0.3-20020329-1woody2
libqt3-dev — 3.0.3-20020329-1woody2
libqt3-mt — 3.0.3-20020329-1woody2
libqt3-mt-dev — 3.0.3-20020329-1woody2
libqt3-mt-mysql — 3.0.3-20020329-1woody2
libqt3-mt-odbc — 3.0.3-20020329-1woody2
libqt3-mysql — 3.0.3-20020329-1woody2
libqt3-odbc — 3.0.3-20020329-1woody2
libqxt0 — 3.0.3-20020329-1woody2
qt3-tools — 3.0.3-20020329-1woody2
noarch:
qt3-doc — 3.0.3-20020329-1woody2
mipsel:
libqt3 — 3.0.3-20020329-1woody2
libqt3-dev — 3.0.3-20020329-1woody2
libqt3-mt — 3.0.3-20020329-1woody2
libqt3-mt-dev — 3.0.3-20020329-1woody2
libqt3-mt-mysql — 3.0.3-20020329-1woody2
libqt3-mt-odbc — 3.0.3-20020329-1woody2
libqt3-mysql — 3.0.3-20020329-1woody2
libqt3-odbc — 3.0.3-20020329-1woody2
libqxt0 — 3.0.3-20020329-1woody2
qt3-tools — 3.0.3-20020329-1woody2
arm:
libqt3 — 3.0.3-20020329-1woody2
libqt3-dev — 3.0.3-20020329-1woody2
libqt3-mt — 3.0.3-20020329-1woody2
libqt3-mt-dev — 3.0.3-20020329-1woody2
libqt3-mt-mysql — 3.0.3-20020329-1woody2
libqt3-mt-odbc — 3.0.3-20020329-1woody2
libqt3-mysql — 3.0.3-20020329-1woody2
libqt3-odbc — 3.0.3-20020329-1woody2
libqxt0 — 3.0.3-20020329-1woody2
qt3-tools — 3.0.3-20020329-1woody
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2004-0691. CVE-2004-0692. CVE-2004-0693. DSA-542. ID:1401492.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-542/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-0691
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-0692
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-0693

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *