Уязвимость BDU:2015-03139

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-03139.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета tk8.4-dev операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:M/Au:N/C:N/I:N/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,3)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
tk8.4-dev — 8.4.12-1etch1
tk8.4 — 8.4.12-1etch1
s390x:
tk8.4-dev — 8.4.12-1etch1
tk8.4 — 8.4.12-1etch1
i686:
tk8.4-dev — 8.4.12-1etch1
tk8.4 — 8.4.12-1etch1
hppa:
tk8.4-dev — 8.4.12-1etch1
tk8.4 — 8.4.12-1etch1
sparc:
tk8.4-dev — 8.4.12-1etch1
tk8.4 — 8.4.12-1etch1
x86-64:
tk8.4-dev — 8.4.12-1etch1
tk8.4 — 8.4.12-1etch1
alpha:
tk8.4-dev — 8.4.12-1etch1
tk8.4 — 8.4.12-1etch1
ia64:
tk8.4 — 8.4.12-1etch1
tk8.4-dev — 8.4.12-1etch1
mips:
tk8.4 — 8.4.12-1etch1
tk8.4-dev — 8.4.12-1etch1
noarch:
tk8.4-doc — 8.4.12-1etch1
mipsel:
tk8.4 — 8.4.12-1etch1
tk8.4-dev — 8.4.12-1etch1
arm:
tk8.4 — 8.4.12-1etch1
tk8.4-dev — 8.4.12-1etch1
Debian GNU/Linux 3.1:
ppc:
tk8.4-dev — 8.4.9-1sarge1
tk8.4 — 8.4.9-1sarge1
m68k:
tk8.4 — 8.4.9-1sarge1
tk8.4-dev — 8.4.9-1sarge1
i686:
tk8.4 — 8.4.9-1sarge1
tk8.4-dev — 8.4.9-1sarge1
hppa:
tk8.4-dev — 8.4.9-1sarge1
tk8.4 — 8.4.9-1sarge1
s390x:
tk8.4-dev — 8.4.9-1sarge1
tk8.4 — 8.4.9-1sarge1
x86-64:
tk8.4 — 8.4.9-1sarge1
tk8.4-dev — 8.4.9-1sarge1
alpha:
tk8.4-dev — 8.4.9-1sarge1
tk8.4 — 8.4.9-1sarge1
ia64:
tk8.4-dev — 8.4.9-1sarge1
tk8.4 — 8.4.9-1sarge1
mips:
tk8.4-dev — 8.4.9-1sarge1
tk8.4 — 8.4.9-1sarge1
noarch:
tk8.4-doc — 8.4.9-1sarge1
mipsel:
tk8.4 — 8.4.9-1sarge1
tk8.4-dev — 8.4.9-1sarge1
arm:
tk8.4 — 8.4.9-1sarge1
tk8.4-dev — 8.4.9-1sarg
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2007-5378. DSA-1415. ID:1401592.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1415/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-5378

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *