Уязвимость BDU:2015-03282

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-03282.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libssl09 операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 3.0 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:N/I:N/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 3.0:
ppc:
libssl-dev — 0.9.6c-2.woody.6
libssl0.9.6 — 0.9.6c-2.woody.6
openssl — 0.9.6c-2.woody.6
libssl095a — 0.9.5a-6.woody.5
s390x:
libssl-dev — 0.9.6c-2.woody.6
libssl0.9.6 — 0.9.6c-2.woody.6
openssl — 0.9.6c-2.woody.6
m68k:
libssl-dev — 0.9.6c-2.woody.6
libssl0.9.6 — 0.9.6c-2.woody.6
openssl — 0.9.6c-2.woody.6
libssl095a — 0.9.5a-6.woody.5
i686:
libssl-dev — 0.9.6c-2.woody.6
libssl0.9.6 — 0.9.6c-2.woody.6
openssl — 0.9.6c-2.woody.6
libssl09 — 0.9.4-6.woody.3
libssl095a — 0.9.5a-6.woody.5
hppa:
libssl-dev — 0.9.6c-2.woody.6
libssl0.9.6 — 0.9.6c-2.woody.6
openssl — 0.9.6c-2.woody.6
sparc:
libssl-dev — 0.9.6c-2.woody.6
libssl0.9.6 — 0.9.6c-2.woody.6
openssl — 0.9.6c-2.woody.6
libssl095a — 0.9.5a-6.woody.5
alpha:
libssl-dev — 0.9.6c-2.woody.6
libssl0.9.6 — 0.9.6c-2.woody.6
openssl — 0.9.6c-2.woody.6
libssl095a — 0.9.5a-6.woody.5
ia64:
libssl-dev — 0.9.6c-2.woody.6
libssl0.9.6 — 0.9.6c-2.woody.6
openssl — 0.9.6c-2.woody.6
mips:
libssl-dev — 0.9.6c-2.woody.6
libssl0.9.6 — 0.9.6c-2.woody.6
openssl — 0.9.6c-2.woody.6
libssl095a — 0.9.5a-6.woody.5
noarch:
ssleay — 0.9.6c-2.woody.6
mipsel:
libssl-dev — 0.9.6c-2.woody.5
libssl0.9.6 — 0.9.6c-2.woody.5
openssl — 0.9.6c-2.woody.5
libssl095a — 0.9.5a-6.woody.5
arm:
libssl-dev — 0.9.6c-2.woody.6
libssl0.9.6 — 0.9.6c-2.woody.6
openssl — 0.9.6c-2.woody.6
libssl095a — 0.9.5a-6.woody.5
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2004-0079. CVE-2004-0081. DSA-465. ID:1401667.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-465/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-0081
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-0079

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *