Уязвимость BDU:2015-03306

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-03306.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета gstreamer0.10-sdl операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
gstreamer0.10-plugins-bad — 0.10.3-3.1+etch3
s390x:
gstreamer0.10-plugins-bad — 0.10.3-3.1+etch3
i686:
gstreamer0.10-plugins-bad — 0.10.3-3.1+etch3
arm:
gstreamer0.10-plugins-bad — 0.10.3-3.1+etch3
sparc:
gstreamer0.10-plugins-bad — 0.10.3-3.1+etch3
x86-64:
gstreamer0.10-plugins-bad — 0.10.3-3.1+etch3
alpha:
gstreamer0.10-plugins-bad — 0.10.3-3.1+etch3
ia64:
gstreamer0.10-plugins-bad — 0.10.3-3.1+etch3
mips:
gstreamer0.10-plugins-bad — 0.10.3-3.1+etch3
mipsel:
gstreamer0.10-plugins-bad — 0.10.3-3.1+etch3
hppa:
gstreamer0.10-plugins-bad — 0.10.3-3.1+etch3
Debian GNU/Linux 5:
ppc:
gstreamer0.10-plugins-bad — 0.10.7-2+lenny2
gstreamer0.10-sdl — 0.10.7-2+lenny2
gstreamer0.10-plugins-bad-dbg — 0.10.7-2+lenny2
s390x:
gstreamer0.10-plugins-bad-dbg — 0.10.7-2+lenny2
gstreamer0.10-sdl — 0.10.7-2+lenny2
gstreamer0.10-plugins-bad — 0.10.7-2+lenny2
i686:
gstreamer0.10-sdl — 0.10.7-2+lenny2
gstreamer0.10-plugins-bad — 0.10.7-2+lenny2
gstreamer0.10-plugins-bad-dbg — 0.10.7-2+lenny2
hppa:
gstreamer0.10-plugins-bad — 0.10.7-2+lenny2
gstreamer0.10-plugins-bad-dbg — 0.10.7-2+lenny2
gstreamer0.10-sdl — 0.10.7-2+lenny2
sparc:
gstreamer0.10-sdl — 0.10.7-2+lenny2
gstreamer0.10-plugins-bad — 0.10.7-2+lenny2
gstreamer0.10-plugins-bad-dbg — 0.10.7-2+lenny2
x86-64:
gstreamer0.10-plugins-bad — 0.10.7-2+lenny2
gstreamer0.10-plugins-bad-dbg — 0.10.7-2+lenny2
gstreamer0.10-sdl — 0.10.7-2+lenny2
armel:
gstreamer0.10-plugins-bad — 0.10.7-2+lenny2
gstreamer0.10-plugins-bad-dbg — 0.10.7-2+lenny2
gstreamer0.10-sdl — 0.10.7-2+lenny2
alpha:
gstreamer0.10-plugins-bad-dbg — 0.10.7-2+lenny2
gstreamer0.10-plugins-bad — 0.10.7-2+lenny2
gstreamer0.10-sdl — 0.10.7-2+lenny2
ia64:
gstreamer0.10-sdl — 0.10.7-2+lenny2
gstreamer0.10-plugins-bad-dbg — 0.10.7-2+lenny2
gstreamer0.10-plugins-bad — 0.10.7-2+lenny2
mips:
gstreamer0.10-plugins-bad-dbg — 0.10.7-2+lenny2
gstreamer0.10-plugins-bad — 0.10.7-2+lenny2
gstreamer0.10-sdl — 0.10.7-2+lenny2
noarch:
gstreamer0.10-plugins-bad-doc — 0.10.7-2+lenny2
mipsel:
gstreamer0.10-plugins-bad — 0.10.7-2+lenny2
gstreamer0.10-sdl — 0.10.7-2+lenny2
gstreamer0.10-plugins-bad-dbg — 0.10.7-2+lenny2
arm:
gstreamer0.10-plugins-bad-dbg — 0.10.7-2+lenny2
gstreamer0.10-plugins-bad — 0.10.7-2+lenny2
gstreamer0.10-sdl — 0.10.7-2+lenny2
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2009-1438. DSA-1851. ID:1401753.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1851/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1438

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *