Уязвимость BDU:2015-03315

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-03315.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libpango1.0-udeb операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 5 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:M/Au:N/C:N/I:N/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,3)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 5:
ppc:
libpango1.0-0 — 1.20.5-5+lenny1
libpango1.0-0-dbg — 1.20.5-5+lenny1
libpango1.0-udeb — 1.20.5-5+lenny1
libpango1.0-dev — 1.20.5-5+lenny1
s390x:
libpango1.0-0-dbg — 1.20.5-5+lenny1
libpango1.0-udeb — 1.20.5-5+lenny1
libpango1.0-0 — 1.20.5-5+lenny1
libpango1.0-dev — 1.20.5-5+lenny1
i686:
libpango1.0-udeb — 1.20.5-5+lenny1
libpango1.0-dev — 1.20.5-5+lenny1
libpango1.0-0 — 1.20.5-5+lenny1
libpango1.0-0-dbg — 1.20.5-5+lenny1
hppa:
libpango1.0-udeb — 1.20.5-5+lenny1
libpango1.0-0 — 1.20.5-5+lenny1
libpango1.0-0-dbg — 1.20.5-5+lenny1
libpango1.0-dev — 1.20.5-5+lenny1
sparc:
libpango1.0-dev — 1.20.5-5+lenny1
libpango1.0-0 — 1.20.5-5+lenny1
libpango1.0-udeb — 1.20.5-5+lenny1
libpango1.0-0-dbg — 1.20.5-5+lenny1
x86-64:
libpango1.0-0 — 1.20.5-5+lenny1
libpango1.0-udeb — 1.20.5-5+lenny1
libpango1.0-0-dbg — 1.20.5-5+lenny1
libpango1.0-dev — 1.20.5-5+lenny1
armel:
libpango1.0-udeb — 1.20.5-5+lenny1
libpango1.0-0 — 1.20.5-5+lenny1
libpango1.0-dev — 1.20.5-5+lenny1
libpango1.0-0-dbg — 1.20.5-5+lenny1
ia64:
libpango1.0-0-dbg — 1.20.5-5+lenny1
libpango1.0-dev — 1.20.5-5+lenny1
libpango1.0-0 — 1.20.5-5+lenny1
libpango1.0-udeb — 1.20.5-5+lenny1
alpha:
libpango1.0-0-dbg — 1.20.5-5+lenny1
libpango1.0-0 — 1.20.5-5+lenny1
libpango1.0-dev — 1.20.5-5+lenny1
libpango1.0-udeb — 1.20.5-5+lenny1
noarch:
libpango1.0-doc — 1.20.5-5+lenny1
libpango1.0-common — 1.20.5-5+lenny1
mipsel:
libpango1.0-udeb — 1.20.5-5+lenny1
libpango1.0-0 — 1.20.5-5+lenny1
libpango1.0-dev — 1.20.5-5+lenny1
libpango1.0-0-dbg — 1.20.5-5+lenny1
arm:
libpango1.0-dev — 1.20.5-5+lenny1
libpango1.0-udeb — 1.20.5-5+lenny1
libpango1.0-0-dbg — 1.20.5-5+lenny1
libpango1.0-0 — 1.20.5-5+lenn
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2010-0421. DSA-2019. ID:1402060.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-2019/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-0421

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *