Уязвимость BDU:2015-03330

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-03330.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libssl0.9.7-dbg операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:M/Au:N/C:N/I:P/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 5,8)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
libssl0.9.7 — 0.9.7k-3.1etch2
openssl — 0.9.8c-4etch4
libssl0.9.8-dbg — 0.9.8c-4etch4
libssl0.9.7-dbg — 0.9.7k-3.1etch2
libssl0.9.8 — 0.9.8c-4etch4
libssl-dev — 0.9.8c-4etch4
libcrypto0.9.8-udeb — 0.9.8c-4etch4
s390x:
libssl0.9.7-dbg — 0.9.7k-3.1etch2
libssl-dev — 0.9.8c-4etch4
libssl0.9.8 — 0.9.8c-4etch4
libssl0.9.8-dbg — 0.9.8c-4etch4
openssl — 0.9.8c-4etch4
libssl0.9.7 — 0.9.7k-3.1etch2
libcrypto0.9.8-udeb — 0.9.8c-4etch4
i686:
libssl0.9.7 — 0.9.7k-3.1etch2
openssl — 0.9.8c-4etch4
libcrypto0.9.8-udeb — 0.9.8c-4etch4
libssl0.9.8 — 0.9.8c-4etch4
libssl0.9.7-dbg — 0.9.7k-3.1etch2
libssl-dev — 0.9.8c-4etch4
libssl0.9.8-dbg — 0.9.8c-4etch4
sparc:
libcrypto0.9.8-udeb — 0.9.8c-4etch4
libssl0.9.8 — 0.9.8c-4etch4
libssl0.9.7-dbg — 0.9.7k-3.1etch2
libssl0.9.7 — 0.9.7k-3.1etch2
libssl-dev — 0.9.8c-4etch4
openssl — 0.9.8c-4etch4
libssl0.9.8-dbg — 0.9.8c-4etch4
x86-64:
libssl0.9.8 — 0.9.8c-4etch4
libcrypto0.9.8-udeb — 0.9.8c-4etch4
libssl0.9.8-dbg — 0.9.8c-4etch4
libssl0.9.7 — 0.9.7k-3.1etch2
openssl — 0.9.8c-4etch4
libssl-dev — 0.9.8c-4etch4
libssl0.9.7-dbg — 0.9.7k-3.1etch2
alpha:
libssl-dev — 0.9.8c-4etch4
libssl0.9.7-dbg — 0.9.7k-3.1etch2
libssl0.9.7 — 0.9.7k-3.1etch2
libssl0.9.8-dbg — 0.9.8c-4etch4
openssl — 0.9.8c-4etch4
libssl0.9.8 — 0.9.8c-4etch4
libcrypto0.9.8-udeb — 0.9.8c-4etch4
ia64:
libssl0.9.7-dbg — 0.9.7k-3.1etch2
libssl-dev — 0.9.8c-4etch4
libssl0.9.8-dbg — 0.9.8c-4etch4
openssl — 0.9.8c-4etch4
libssl0.9.8 — 0.9.8c-4etch4
libcrypto0.9.8-udeb — 0.9.8c-4etch4
libssl0.9.7 — 0.9.7k-3.1etch2
mips:
libssl0.9.8-dbg — 0.9.8c-4etch4
libcrypto0.9.8-udeb — 0.9.8c-4etch4
libssl0.9.8 — 0.9.8c-4etch4
openssl — 0.9.8c-4etch4
libssl-dev — 0.9.8c-4etch4
mipsel:
openssl — 0.9.8c-4etch4
libssl-dev — 0.9.8c-4etch4
libssl0.9.8-dbg — 0.9.8c-4etch4
libssl0.9.8 — 0.9.8c-4etch4
libssl0.9.7 — 0.9.7k-3.1etch2
libssl0.9.7-dbg — 0.9.7k-3.1etch2
libcrypto0.9.8-udeb — 0.9.8c-4etch4
hppa:
libssl0.9.8-dbg — 0.9.8c-4etch4
libssl0.9.7-dbg — 0.9.7k-3.1etch2
openssl — 0.9.8c-4etch4
libssl0.9.8 — 0.9.8c-4etch4
libssl0.9.7 — 0.9.7k-3.1etch2
libcrypto0.9.8-udeb — 0.9.8c-4etch4
libssl-dev — 0.9.8c-4etch4
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2008-5077. DSA-1701. ID:1401863.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1701/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-5077

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *