Уязвимость BDU:2015-03331

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-03331.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить целостность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета liblasso3 операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению целостности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:M/Au:N/C:N/I:P/A:N
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,3)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
php4-lasso — 0.6.5-3+etch1
liblasso-java — 0.6.5-3+etch1
liblasso3 — 0.6.5-3+etch1
liblasso3-dev — 0.6.5-3+etch1
python-lasso — 0.6.5-3+etch1
s390x:
php4-lasso — 0.6.5-3+etch1
liblasso-java — 0.6.5-3+etch1
python-lasso — 0.6.5-3+etch1
liblasso3 — 0.6.5-3+etch1
liblasso3-dev — 0.6.5-3+etch1
i686:
python-lasso — 0.6.5-3+etch1
php4-lasso — 0.6.5-3+etch1
liblasso-java — 0.6.5-3+etch1
liblasso3 — 0.6.5-3+etch1
liblasso3-dev — 0.6.5-3+etch1
arm:
python-lasso — 0.6.5-3+etch1
php4-lasso — 0.6.5-3+etch1
liblasso3 — 0.6.5-3+etch1
liblasso-java — 0.6.5-3+etch1
liblasso3-dev — 0.6.5-3+etch1
sparc:
php4-lasso — 0.6.5-3+etch1
liblasso3 — 0.6.5-3+etch1
liblasso-java — 0.6.5-3+etch1
liblasso3-dev — 0.6.5-3+etch1
python-lasso — 0.6.5-3+etch1
x86-64:
liblasso-java — 0.6.5-3+etch1
liblasso3 — 0.6.5-3+etch1
python-lasso — 0.6.5-3+etch1
liblasso3-dev — 0.6.5-3+etch1
php4-lasso — 0.6.5-3+etch1
alpha:
python-lasso — 0.6.5-3+etch1
liblasso-java — 0.6.5-3+etch1
liblasso3-dev — 0.6.5-3+etch1
php4-lasso — 0.6.5-3+etch1
liblasso3 — 0.6.5-3+etch1
ia64:
liblasso-java — 0.6.5-3+etch1
liblasso3-dev — 0.6.5-3+etch1
liblasso3 — 0.6.5-3+etch1
php4-lasso — 0.6.5-3+etch1
python-lasso — 0.6.5-3+etch1
mips:
liblasso3 — 0.6.5-3+etch1
php4-lasso — 0.6.5-3+etch1
python-lasso — 0.6.5-3+etch1
liblasso-java — 0.6.5-3+etch1
liblasso3-dev — 0.6.5-3+etch1
mipsel:
liblasso3 — 0.6.5-3+etch1
liblasso3-dev — 0.6.5-3+etch1
php4-lasso — 0.6.5-3+etch1
python-lasso — 0.6.5-3+etch1
liblasso-java — 0.6.5-3+etch1
hppa:
python-lasso — 0.6.5-3+etch1
php4-lasso — 0.6.5-3+etch1
liblasso3 — 0.6.5-3+etch1
liblasso-java — 0.6.5-3+etch1
liblasso3-dev — 0.6.5-3+etch1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2009-0050. DSA-1700. ID:1401864.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1700/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0050

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *