Уязвимость BDU:2015-03344

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-03344.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие локальному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета cups-client операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена локальным злоумышленником
Уязвимое ПО: Операционная система Debian GNU/Linux до 5 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:L/AC:M/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,9)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 5:
ppc:
libcupsimage2 — 1.3.8-1+lenny8
libcupsimage2-dev — 1.3.8-1+lenny8
cups-client — 1.3.8-1+lenny8
cups-bsd — 1.3.8-1+lenny8
libcups2 — 1.3.8-1+lenny8
libcups2-dev — 1.3.8-1+lenny8
cups — 1.3.8-1+lenny8
cups-dbg — 1.3.8-1+lenny8
s390x:
cups-client — 1.3.8-1+lenny8
libcupsimage2-dev — 1.3.8-1+lenny8
libcupsimage2 — 1.3.8-1+lenny8
cups-bsd — 1.3.8-1+lenny8
cups — 1.3.8-1+lenny8
libcups2-dev — 1.3.8-1+lenny8
cups-dbg — 1.3.8-1+lenny8
libcups2 — 1.3.8-1+lenny8
i686:
cups-dbg — 1.3.8-1+lenny8
cups-bsd — 1.3.8-1+lenny8
libcups2 — 1.3.8-1+lenny8
libcupsimage2-dev — 1.3.8-1+lenny8
libcupsimage2 — 1.3.8-1+lenny8
libcups2-dev — 1.3.8-1+lenny8
cups — 1.3.8-1+lenny8
cups-client — 1.3.8-1+lenny8
hppa:
libcups2-dev — 1.3.8-1+lenny8
cups-bsd — 1.3.8-1+lenny8
libcups2 — 1.3.8-1+lenny8
libcupsimage2-dev — 1.3.8-1+lenny8
cups-dbg — 1.3.8-1+lenny8
cups — 1.3.8-1+lenny8
cups-client — 1.3.8-1+lenny8
libcupsimage2 — 1.3.8-1+lenny8
sparc:
libcups2-dev — 1.3.8-1+lenny8
cups — 1.3.8-1+lenny8
cups-dbg — 1.3.8-1+lenny8
cups-client — 1.3.8-1+lenny8
libcups2 — 1.3.8-1+lenny8
cups-bsd — 1.3.8-1+lenny8
libcupsimage2 — 1.3.8-1+lenny8
libcupsimage2-dev — 1.3.8-1+lenny8
x86-64:
cups — 1.3.8-1+lenny8
libcupsimage2 — 1.3.8-1+lenny8
cups-dbg — 1.3.8-1+lenny8
libcupsimage2-dev — 1.3.8-1+lenny8
libcups2 — 1.3.8-1+lenny8
libcups2-dev — 1.3.8-1+lenny8
cups-client — 1.3.8-1+lenny8
cups-bsd — 1.3.8-1+lenny8
armel:
libcups2 — 1.3.8-1+lenny8
cups-client — 1.3.8-1+lenny8
libcupsimage2-dev — 1.3.8-1+lenny8
cups — 1.3.8-1+lenny8
libcups2-dev — 1.3.8-1+lenny8
libcupsimage2 — 1.3.8-1+lenny8
cups-bsd — 1.3.8-1+lenny8
cups-dbg — 1.3.8-1+lenny8
ia64:
cups-client — 1.3.8-1+lenny8
libcupsimage2-dev — 1.3.8-1+lenny8
libcups2 — 1.3.8-1+lenny8
cups — 1.3.8-1+lenny8
libcups2-dev — 1.3.8-1+lenny8
libcupsimage2 — 1.3.8-1+lenny8
cups-dbg — 1.3.8-1+lenny8
cups-bsd — 1.3.8-1+lenny8
alpha:
libcups2-dev — 1.3.8-1+lenny8
cups-client — 1.3.8-1+lenny8
libcupsimage2 — 1.3.8-1+lenny8
cups-bsd — 1.3.8-1+lenny8
libcupsimage2-dev — 1.3.8-1+lenny8
libcups2 — 1.3.8-1+lenny8
cups-dbg — 1.3.8-1+lenny8
cups — 1.3.8-1+lenny8
noarch:
cups-common — 1.3.8-1+lenny8
cupsys-common — 1.3.8-1+lenny8
cupsys-bsd — 1.3.8-1+lenny8
libcupsys2-dev — 1.3.8-1+lenny8
cupsys-dbg — 1.3.8-1+lenny8
libcupsys2 — 1.3.8-1+lenny8
cupsys-client — 1.3.8-1+lenny8
cupsys — 1.3.8-1+lenny8
mipsel:
libcupsimage2-dev — 1.3.8-1+lenny8
cups-dbg — 1.3.8-1+lenny8
libcupsimage2 — 1.3.8-1+lenny8
cups-client — 1.3.8-1+lenny8
libcups2-dev — 1.3.8-1+lenny8
cups-bsd — 1.3.8-1+lenny8
cups — 1.3.8-1+lenny8
libcups2 — 1.3.8-1+lenny8
arm:
cups-dbg — 1.3.8-1+lenny8
cups — 1.3.8-1+lenny8
cups-client — 1.3.8-1+lenny8
libcups2 — 1.3.8-1+lenny8
libcupsimage2-dev — 1.3.8-1+lenny8
cups-bsd — 1.3.8-1+lenny8
libcupsimage2 — 1.3.8-1+lenny8
libcups2-dev — 1.3.8-1+lenn
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2010-0393. DSA-2007. ID:1401996.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-2007/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-0393

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *