Уязвимость BDU:2015-03371

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-03371.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета kerberos4kth-x11 операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 3.0 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Критический уровень опасности (базовая оценка CVSS 2.0 составляет 10)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 3.0:
ppc:
kerberos4kth-clients — 1.1-8-2.2
kerberos4kth-clients-x — 1.1-8-2.2
kerberos4kth-dev — 1.1-8-2.2
kerberos4kth-dev-common — 1.1-8-2.2
kerberos4kth-kdc — 1.1-8-2.2
kerberos4kth-kip — 1.1-8-2.2
kerberos4kth-servers — 1.1-8-2.2
kerberos4kth-servers-x — 1.1-8-2.2
libacl1-kerberos4kth — 1.1-8-2.2
libkadm1-kerberos4kth — 1.1-8-2.2
libkdb-1-kerberos4kth — 1.1-8-2.2
libkrb-1-kerberos4kth — 1.1-8-2.2
s390x:
kerberos4kth-clients — 1.1-8-2.2
kerberos4kth-clients-x — 1.1-8-2.2
kerberos4kth-dev — 1.1-8-2.2
kerberos4kth-dev-common — 1.1-8-2.2
kerberos4kth-kdc — 1.1-8-2.2
kerberos4kth-kip — 1.1-8-2.2
kerberos4kth-servers — 1.1-8-2.2
kerberos4kth-servers-x — 1.1-8-2.2
libacl1-kerberos4kth — 1.1-8-2.2
libkadm1-kerberos4kth — 1.1-8-2.2
libkdb-1-kerberos4kth — 1.1-8-2.2
libkrb-1-kerberos4kth — 1.1-8-2.2
m68k:
kerberos4kth-clients — 1.1-8-2.2
kerberos4kth-clients-x — 1.1-8-2.2
kerberos4kth-dev — 1.1-8-2.2
kerberos4kth-dev-common — 1.1-8-2.2
kerberos4kth-kdc — 1.1-8-2.2
kerberos4kth-kip — 1.1-8-2.2
kerberos4kth-servers — 1.1-8-2.2
kerberos4kth-servers-x — 1.1-8-2.2
libacl1-kerberos4kth — 1.1-8-2.2
libkadm1-kerberos4kth — 1.1-8-2.2
libkdb-1-kerberos4kth — 1.1-8-2.2
libkrb-1-kerberos4kth — 1.1-8-2.2
i686:
kerberos4kth-clients — 1.1-8-2.2
kerberos4kth-clients-x — 1.1-8-2.2
kerberos4kth-dev — 1.1-8-2.2
kerberos4kth-dev-common — 1.1-8-2.2
kerberos4kth-kdc — 1.1-8-2.2
kerberos4kth-kip — 1.1-8-2.2
kerberos4kth-servers — 1.1-8-2.2
kerberos4kth-servers-x — 1.1-8-2.2
libacl1-kerberos4kth — 1.1-8-2.2
libkadm1-kerberos4kth — 1.1-8-2.2
libkdb-1-kerberos4kth — 1.1-8-2.2
libkrb-1-kerberos4kth — 1.1-8-2.2
hppa:
kerberos4kth-clients — 1.1-8-2.2
kerberos4kth-clients-x — 1.1-8-2.2
kerberos4kth-dev — 1.1-8-2.2
kerberos4kth-dev-common — 1.1-8-2.2
kerberos4kth-kdc — 1.1-8-2.2
kerberos4kth-kip — 1.1-8-2.2
kerberos4kth-servers — 1.1-8-2.2
kerberos4kth-servers-x — 1.1-8-2.2
libacl1-kerberos4kth — 1.1-8-2.2
libkadm1-kerberos4kth — 1.1-8-2.2
libkdb-1-kerberos4kth — 1.1-8-2.2
libkrb-1-kerberos4kth — 1.1-8-2.2
sparc:
kerberos4kth-clients — 1.1-8-2.2
kerberos4kth-clients-x — 1.1-8-2.2
kerberos4kth-dev — 1.1-8-2.2
kerberos4kth-dev-common — 1.1-8-2.2
kerberos4kth-kdc — 1.1-8-2.2
kerberos4kth-kip — 1.1-8-2.2
kerberos4kth-servers — 1.1-8-2.2
kerberos4kth-servers-x — 1.1-8-2.2
libacl1-kerberos4kth — 1.1-8-2.2
libkadm1-kerberos4kth — 1.1-8-2.2
libkdb-1-kerberos4kth — 1.1-8-2.2
libkrb-1-kerberos4kth — 1.1-8-2.2
alpha:
kerberos4kth-clients — 1.1-8-2.2
kerberos4kth-clients-x — 1.1-8-2.2
kerberos4kth-dev — 1.1-8-2.2
kerberos4kth-dev-common — 1.1-8-2.2
kerberos4kth-kdc — 1.1-8-2.2
kerberos4kth-kip — 1.1-8-2.2
kerberos4kth-servers — 1.1-8-2.2
kerberos4kth-servers-x — 1.1-8-2.2
libacl1-kerberos4kth — 1.1-8-2.2
libkadm1-kerberos4kth — 1.1-8-2.2
libkdb-1-kerberos4kth — 1.1-8-2.2
libkrb-1-kerberos4kth — 1.1-8-2.2
ia64:
kerberos4kth-clients — 1.1-8-2.2
kerberos4kth-clients-x — 1.1-8-2.2
kerberos4kth-dev — 1.1-8-2.2
kerberos4kth-dev-common — 1.1-8-2.2
kerberos4kth-kdc — 1.1-8-2.2
kerberos4kth-kip — 1.1-8-2.2
kerberos4kth-servers — 1.1-8-2.2
kerberos4kth-servers-x — 1.1-8-2.2
libacl1-kerberos4kth — 1.1-8-2.2
libkadm1-kerberos4kth — 1.1-8-2.2
libkdb-1-kerberos4kth — 1.1-8-2.2
libkrb-1-kerberos4kth — 1.1-8-2.2
mips:
kerberos4kth-clients — 1.1-8-2.2
kerberos4kth-clients-x — 1.1-8-2.2
kerberos4kth-dev — 1.1-8-2.2
kerberos4kth-dev-common — 1.1-8-2.2
kerberos4kth-kdc — 1.1-8-2.2
kerberos4kth-kip — 1.1-8-2.2
kerberos4kth-servers — 1.1-8-2.2
kerberos4kth-servers-x — 1.1-8-2.2
libacl1-kerberos4kth — 1.1-8-2.2
libkadm1-kerberos4kth — 1.1-8-2.2
libkdb-1-kerberos4kth — 1.1-8-2.2
libkrb-1-kerberos4kth — 1.1-8-2.2
noarch:
kerberos4kth-docs — 1.1-8-2.2
kerberos4kth-services — 1.1-8-2.2
kerberos4kth-user — 1.1-8-2.2
kerberos4kth-x11 — 1.1-8-2.2
kerberos4kth1 — 1.1-8-2.2
mipsel:
kerberos4kth-clients — 1.1-8-2.2
kerberos4kth-clients-x — 1.1-8-2.2
kerberos4kth-dev — 1.1-8-2.2
kerberos4kth-dev-common — 1.1-8-2.2
kerberos4kth-kdc — 1.1-8-2.2
kerberos4kth-kip — 1.1-8-2.2
kerberos4kth-servers — 1.1-8-2.2
kerberos4kth-servers-x — 1.1-8-2.2
libacl1-kerberos4kth — 1.1-8-2.2
libkadm1-kerberos4kth — 1.1-8-2.2
libkdb-1-kerberos4kth — 1.1-8-2.2
libkrb-1-kerberos4kth — 1.1-8-2.2
arm:
kerberos4kth-clients — 1.1-8-2.2
kerberos4kth-clients-x — 1.1-8-2.2
kerberos4kth-dev — 1.1-8-2.2
kerberos4kth-dev-common — 1.1-8-2.2
kerberos4kth-kdc — 1.1-8-2.2
kerberos4kth-kip — 1.1-8-2.2
kerberos4kth-servers — 1.1-8-2.2
kerberos4kth-servers-x — 1.1-8-2.2
libacl1-kerberos4kth — 1.1-8-2.2
libkadm1-kerberos4kth — 1.1-8-2.2
libkdb-1-kerberos4kth — 1.1-8-2.2
libkrb-1-kerberos4kth — 1.1-8-2.2
Debian GNU/Linux 2.2:
alpha:
kerberos4kth-clients — 1.0-2.2
kerberos4kth-dev — 1.0-2.2
kerberos4kth-kdc — 1.0-2.2
kerberos4kth-services — 1.0-2.2
kerberos4kth-user — 1.0-2.2
kerberos4kth-x11 — 1.0-2.2
kerberos4kth1 — 1.0-2.2
sparc:
kerberos4kth-clients — 1.0-2.2
kerberos4kth-dev — 1.0-2.2
kerberos4kth-kdc — 1.0-2.2
kerberos4kth-services — 1.0-2.2
kerberos4kth-user — 1.0-2.2
kerberos4kth-x11 — 1.0-2.2
kerberos4kth1 — 1.0-2.2
arm:
kerberos4kth-clients — 1.0-2.2
kerberos4kth-dev — 1.0-2.2
kerberos4kth-kdc — 1.0-2.2
kerberos4kth-services — 1.0-2.2
kerberos4kth-user — 1.0-2.2
kerberos4kth-x11 — 1.0-2.2
kerberos4kth1 — 1.0-2.2
m68k:
kerberos4kth-clients — 1.0-2.2
kerberos4kth-dev — 1.0-2.2
kerberos4kth-kdc — 1.0-2.2
kerberos4kth-services — 1.0-2.2
kerberos4kth-user — 1.0-2.2
kerberos4kth-x11 — 1.0-2.2
kerberos4kth1 — 1.0-2.2
i686:
kerberos4kth-clients — 1.0-2.2
kerberos4kth-dev — 1.0-2.2
kerberos4kth-kdc — 1.0-2.2
kerberos4kth-services — 1.0-2.2
kerberos4kth-user — 1.0-2.2
kerberos4kth-x11 — 1.0-2.2
kerberos4kth1 — 1.0-2
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2002-1235. DSA-184. ID:1401951.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-184/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-1235

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *