Уязвимость BDU:2015-03444

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-03444.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libgnutls26-dbg операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
libgnutls13-dbg — 1.4.4-3+etch5
libgnutls13 — 1.4.4-3+etch5
libgnutls-dev — 1.4.4-3+etch5
gnutls-bin — 1.4.4-3+etch5
s390x:
libgnutls13 — 1.4.4-3+etch5
libgnutls-dev — 1.4.4-3+etch5
libgnutls13-dbg — 1.4.4-3+etch5
gnutls-bin — 1.4.4-3+etch5
i686:
libgnutls-dev — 1.4.4-3+etch5
libgnutls13-dbg — 1.4.4-3+etch5
libgnutls13 — 1.4.4-3+etch5
gnutls-bin — 1.4.4-3+etch5
hppa:
gnutls-bin — 1.4.4-3+etch5
libgnutls-dev — 1.4.4-3+etch5
libgnutls13-dbg — 1.4.4-3+etch5
libgnutls13 — 1.4.4-3+etch5
sparc:
libgnutls-dev — 1.4.4-3+etch5
libgnutls13-dbg — 1.4.4-3+etch5
gnutls-bin — 1.4.4-3+etch5
libgnutls13 — 1.4.4-3+etch5
x86-64:
libgnutls-dev — 1.4.4-3+etch5
libgnutls13-dbg — 1.4.4-3+etch5
gnutls-bin — 1.4.4-3+etch5
libgnutls13 — 1.4.4-3+etch5
alpha:
libgnutls-dev — 1.4.4-3+etch5
gnutls-bin — 1.4.4-3+etch5
libgnutls13 — 1.4.4-3+etch5
libgnutls13-dbg — 1.4.4-3+etch5
ia64:
libgnutls13-dbg — 1.4.4-3+etch5
gnutls-bin — 1.4.4-3+etch5
libgnutls13 — 1.4.4-3+etch5
libgnutls-dev — 1.4.4-3+etch5
mips:
libgnutls13 — 1.4.4-3+etch5
gnutls-bin — 1.4.4-3+etch5
libgnutls-dev — 1.4.4-3+etch5
libgnutls13-dbg — 1.4.4-3+etch5
noarch:
gnutls-doc — 1.4.4-3+etch5
mipsel:
gnutls-bin — 1.4.4-3+etch5
libgnutls13-dbg — 1.4.4-3+etch5
libgnutls13 — 1.4.4-3+etch5
libgnutls-dev — 1.4.4-3+etch5
arm:
libgnutls13-dbg — 1.4.4-3+etch5
gnutls-bin — 1.4.4-3+etch5
libgnutls-dev — 1.4.4-3+etch5
libgnutls13 — 1.4.4-3+etch5
Debian GNU/Linux 5:
s390x:
guile-gnutls — 2.4.2-6+lenny2
libgnutls26-dbg — 2.4.2-6+lenny2
libgnutls-dev — 2.4.2-6+lenny2
gnutls-bin — 2.4.2-6+lenny2
libgnutls26 — 2.4.2-6+lenny2
i686:
libgnutls26 — 2.4.2-6+lenny2
libgnutls26-dbg — 2.4.2-6+lenny2
gnutls-bin — 2.4.2-6+lenny2
libgnutls-dev — 2.4.2-6+lenny2
guile-gnutls — 2.4.2-6+lenny2
hppa:
libgnutls-dev — 2.4.2-6+lenny2
libgnutls26-dbg — 2.4.2-6+lenny2
gnutls-bin — 2.4.2-6+lenny2
guile-gnutls — 2.4.2-6+lenny2
libgnutls26 — 2.4.2-6+lenny2
sparc:
libgnutls26 — 2.4.2-6+lenny2
libgnutls26-dbg — 2.4.2-6+lenny2
libgnutls-dev — 2.4.2-6+lenny2
guile-gnutls — 2.4.2-6+lenny2
gnutls-bin — 2.4.2-6+lenny2
x86-64:
gnutls-bin — 2.4.2-6+lenny2
libgnutls-dev — 2.4.2-6+lenny2
libgnutls26-dbg — 2.4.2-6+lenny2
guile-gnutls — 2.4.2-6+lenny2
libgnutls26 — 2.4.2-6+lenny2
armel:
libgnutls-dev — 2.4.2-6+lenny2
libgnutls26-dbg — 2.4.2-6+lenny2
gnutls-bin — 2.4.2-6+lenny2
libgnutls26 — 2.4.2-6+lenny2
guile-gnutls — 2.4.2-6+lenny2
alpha:
guile-gnutls — 2.4.2-6+lenny2
libgnutls-dev — 2.4.2-6+lenny2
libgnutls26 — 2.4.2-6+lenny2
libgnutls26-dbg — 2.4.2-6+lenny2
gnutls-bin — 2.4.2-6+lenny2
ia64:
libgnutls-dev — 2.4.2-6+lenny2
gnutls-bin — 2.4.2-6+lenny2
libgnutls26-dbg — 2.4.2-6+lenny2
libgnutls26 — 2.4.2-6+lenny2
mips:
libgnutls-dev — 2.4.2-6+lenny2
guile-gnutls — 2.4.2-6+lenny2
libgnutls26-dbg — 2.4.2-6+lenny2
libgnutls26 — 2.4.2-6+lenny2
gnutls-bin — 2.4.2-6+lenny2
noarch:
gnutls-doc — 2.4.2-6+lenny2
mipsel:
libgnutls26 — 2.4.2-6+lenny2
gnutls-bin — 2.4.2-6+lenny2
libgnutls26-dbg — 2.4.2-6+lenny2
guile-gnutls — 2.4.2-6+lenny2
libgnutls-dev — 2.4.2-6+lenny2
arm:
guile-gnutls — 2.4.2-6+lenny2
libgnutls26 — 2.4.2-6+lenny2
libgnutls26-dbg — 2.4.2-6+lenny2
gnutls-bin — 2.4.2-6+lenny2
libgnutls-dev — 2.4.2-6+lenny2
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2009-2409. CVE-2009-2730. DSA-1935. ID:1402104.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1935/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2730
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2409

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *