Уязвимость BDU:2015-03452

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-03452.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить целостность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libicu38 операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению целостности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:M/Au:N/C:N/I:P/A:N
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,3)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
libicu36-dev — 3.6-2etch2
libicu36 — 3.6-2etch2
s390x:
libicu36-dev — 3.6-2etch2
libicu36 — 3.6-2etch2
i686:
libicu36-dev — 3.6-2etch2
libicu36 — 3.6-2etch2
sparc:
libicu36-dev — 3.6-2etch2
libicu36 — 3.6-2etch2
x86-64:
libicu36 — 3.6-2etch2
libicu36-dev — 3.6-2etch2
alpha:
libicu36 — 3.6-2etch2
libicu36-dev — 3.6-2etch2
ia64:
libicu36-dev — 3.6-2etch2
libicu36 — 3.6-2etch2
mips:
libicu36 — 3.6-2etch2
libicu36-dev — 3.6-2etch2
noarch:
icu-doc — 3.6-2etch2
mipsel:
libicu36-dev — 3.6-2etch2
libicu36 — 3.6-2etch2
arm:
libicu36 — 3.6-2etch2
libicu36-dev — 3.6-2etch2
Debian GNU/Linux 5:
ppc:
libicu38 — 3.8.1-3+lenny1
libicu-dev — 3.8.1-3+lenny1
libicu38-dbg — 3.8.1-3+lenny1
s390x:
libicu-dev — 3.8.1-3+lenny1
libicu38 — 3.8.1-3+lenny1
libicu38-dbg — 3.8.1-3+lenny1
i686:
libicu38-dbg — 3.8.1-3+lenny1
libicu38 — 3.8.1-3+lenny1
libicu-dev — 3.8.1-3+lenny1
hppa:
libicu38 — 3.8.1-3+lenny1
libicu-dev — 3.8.1-3+lenny1
libicu38-dbg — 3.8.1-3+lenny1
sparc:
libicu38 — 3.8.1-3+lenny1
libicu38-dbg — 3.8.1-3+lenny1
libicu-dev — 3.8.1-3+lenny1
x86-64:
lib32icu-dev — 3.8.1-3+lenny1
libicu-dev — 3.8.1-3+lenny1
libicu38-dbg — 3.8.1-3+lenny1
lib32icu38 — 3.8.1-3+lenny1
libicu38 — 3.8.1-3+lenny1
armel:
libicu38-dbg — 3.8.1-3+lenny1
libicu-dev — 3.8.1-3+lenny1
libicu38 — 3.8.1-3+lenny1
alpha:
libicu-dev — 3.8.1-3+lenny1
libicu38 — 3.8.1-3+lenny1
libicu38-dbg — 3.8.1-3+lenny1
ia64:
libicu38 — 3.8.1-3+lenny1
libicu-dev — 3.8.1-3+lenny1
libicu38-dbg — 3.8.1-3+lenny1
mips:
libicu-dev — 3.8.1-3+lenny1
libicu38 — 3.8.1-3+lenny1
libicu38-dbg — 3.8.1-3+lenny1
noarch:
icu-doc — 3.8.1-3+lenny1
mipsel:
libicu38-dbg — 3.8.1-3+lenny1
libicu38 — 3.8.1-3+lenny1
libicu-dev — 3.8.1-3+lenny1
arm:
libicu38-dbg — 3.8.1-3+lenny1
libicu-dev — 3.8.1-3+lenny1
libicu38 — 3.8.1-3+lenny1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2008-1036. DSA-1762. ID:1402121.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1762/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1036

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *