Уязвимость BDU:2015-03483

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-03483.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность и целостность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libextractor1 операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности и целостности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 3.1 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:H/Au:N/C:P/I:P/A:N
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 3.1:
ppc:
extract — 0.4.2-2sarge5
libextractor1 — 0.4.2-2sarge5
libextractor1-dev — 0.4.2-2sarge5
s390x:
extract — 0.4.2-2sarge5
libextractor1 — 0.4.2-2sarge5
libextractor1-dev — 0.4.2-2sarge5
m68k:
extract — 0.4.2-2sarge5
libextractor1 — 0.4.2-2sarge5
libextractor1-dev — 0.4.2-2sarge5
i686:
extract — 0.4.2-2sarge5
libextractor1 — 0.4.2-2sarge5
libextractor1-dev — 0.4.2-2sarge5
hppa:
extract — 0.4.2-2sarge5
libextractor1 — 0.4.2-2sarge5
libextractor1-dev — 0.4.2-2sarge5
sparc:
extract — 0.4.2-2sarge5
libextractor1 — 0.4.2-2sarge5
libextractor1-dev — 0.4.2-2sarge5
x86-64:
extract — 0.4.2-2sarge5
libextractor1 — 0.4.2-2sarge5
libextractor1-dev — 0.4.2-2sarge5
alpha:
extract — 0.4.2-2sarge5
libextractor1 — 0.4.2-2sarge5
libextractor1-dev — 0.4.2-2sarge5
ia64:
extract — 0.4.2-2sarge5
libextractor1 — 0.4.2-2sarge5
libextractor1-dev — 0.4.2-2sarge5
mips:
extract — 0.4.2-2sarge5
libextractor1 — 0.4.2-2sarge5
libextractor1-dev — 0.4.2-2sarge5
mipsel:
extract — 0.4.2-2sarge5
libextractor1 — 0.4.2-2sarge5
libextractor1-dev — 0.4.2-2sarge5
arm:
extract — 0.4.2-2sarge5
libextractor1 — 0.4.2-2sarge5
libextractor1-dev — 0.4.2-2sarge5
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2006-2458. DSA-1081. ID:1402218.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1081/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2458

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *