Уязвимость BDU:2015-03533

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-03533.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libmono-sqlite2.0-cil операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ia64:
libmono-dev — 1.2.2.1-1etch1
libmono0 — 1.2.2.1-1etch1
mono — 1.2.2.1-1etch1
mono-common — 1.2.2.1-1etch1
mono-devel — 1.2.2.1-1etch1
mono-jay — 1.2.2.1-1etch1
mono-jit — 1.2.2.1-1etch1
mono-runtime — 1.2.2.1-1etch1
mono-utils — 1.2.2.1-1etch1
noarch:
libmono-accessibility1.0-cil — 1.2.2.1-1etch1
libmono-accessibility2.0-cil — 1.2.2.1-1etch1
libmono-bytefx0.7.6.1-cil — 1.2.2.1-1etch1
libmono-bytefx0.7.6.2-cil — 1.2.2.1-1etch1
libmono-c5-1.0-cil — 1.2.2.1-1etch1
libmono-cairo1.0-cil — 1.2.2.1-1etch1
libmono-cairo2.0-cil — 1.2.2.1-1etch1
libmono-corlib1.0-cil — 1.2.2.1-1etch1
libmono-corlib2.0-cil — 1.2.2.1-1etch1
libmono-cscompmgd7.0-cil — 1.2.2.1-1etch1
libmono-cscompmgd8.0-cil — 1.2.2.1-1etch1
libmono-data-tds1.0-cil — 1.2.2.1-1etch1
libmono-data-tds2.0-cil — 1.2.2.1-1etch1
libmono-firebirdsql1.7-cil — 1.2.2.1-1etch1
libmono-ldap1.0-cil — 1.2.2.1-1etch1
libmono-ldap2.0-cil — 1.2.2.1-1etch1
libmono-microsoft-build2.0-cil — 1.2.2.1-1etch1
libmono-microsoft7.0-cil — 1.2.2.1-1etch1
libmono-microsoft8.0-cil — 1.2.2.1-1etch1
libmono-npgsql1.0-cil — 1.2.2.1-1etch1
libmono-npgsql2.0-cil — 1.2.2.1-1etch1
libmono-oracle1.0-cil — 1.2.2.1-1etch1
libmono-oracle2.0-cil — 1.2.2.1-1etch1
libmono-peapi1.0-cil — 1.2.2.1-1etch1
libmono-peapi2.0-cil — 1.2.2.1-1etch1
libmono-relaxng1.0-cil — 1.2.2.1-1etch1
libmono-relaxng2.0-cil — 1.2.2.1-1etch1
libmono-security1.0-cil — 1.2.2.1-1etch1
libmono-security2.0-cil — 1.2.2.1-1etch1
libmono-sharpzip0.6-cil — 1.2.2.1-1etch1
libmono-sharpzip0.84-cil — 1.2.2.1-1etch1
libmono-sharpzip2.6-cil — 1.2.2.1-1etch1
libmono-sharpzip2.84-cil — 1.2.2.1-1etch1
libmono-sqlite1.0-cil — 1.2.2.1-1etch1
libmono-sqlite2.0-cil — 1.2.2.1-1etch1
libmono-system-data1.0-cil — 1.2.2.1-1etch1
libmono-system-data2.0-cil — 1.2.2.1-1etch1
libmono-system-ldap1.0-cil — 1.2.2.1-1etch1
libmono-system-ldap2.0-cil — 1.2.2.1-1etch1
libmono-system-messaging1.0-cil — 1.2.2.1-1etch1
libmono-system-messaging2.0-cil — 1.2.2.1-1etch1
libmono-system-runtime1.0-cil — 1.2.2.1-1etch1
libmono-system-runtime2.0-cil — 1.2.2.1-1etch1
libmono-system-web1.0-cil — 1.2.2.1-1etch1
libmono-system-web2.0-cil — 1.2.2.1-1etch1
libmono-system1.0-cil — 1.2.2.1-1etch1
libmono-system2.0-cil — 1.2.2.1-1etch1
libmono-winforms1.0-cil — 1.2.2.1-1etch1
libmono-winforms2.0-cil — 1.2.2.1-1etch1
libmono1.0-cil — 1.2.2.1-1etch1
libmono2.0-cil — 1.2.2.1-1etch1
mono-gac — 1.2.2.1-1etch1
mono-gmcs — 1.2.2.1-1etch1
mono-mcs — 1.2.2.1-1etch1
mono-mjs — 1.2.2.1-1etch1
x86-64:
libmono-dev — 1.2.2.1-1etch1
libmono0 — 1.2.2.1-1etch1
mono — 1.2.2.1-1etch1
mono-common — 1.2.2.1-1etch1
mono-devel — 1.2.2.1-1etch1
mono-jay — 1.2.2.1-1etch1
mono-jit — 1.2.2.1-1etch1
mono-runtime — 1.2.2.1-1etch1
mono-utils — 1.2.2.1-1etch1
arm:
libmono-dev — 1.2.2.1-1etch1
libmono0 — 1.2.2.1-1etch1
mono — 1.2.2.1-1etch1
mono-common — 1.2.2.1-1etch1
mono-devel — 1.2.2.1-1etch1
mono-jay — 1.2.2.1-1etch1
mono-jit — 1.2.2.1-1etch1
mono-runtime — 1.2.2.1-1etch1
mono-utils — 1.2.2.1-1etch1
i686:
libmono-dev — 1.2.2.1-1etch1
libmono0 — 1.2.2.1-1etch1
mono — 1.2.2.1-1etch1
mono-common — 1.2.2.1-1etch1
mono-devel — 1.2.2.1-1etch1
mono-jay — 1.2.2.1-1etch1
mono-jit — 1.2.2.1-1etch1
mono-runtime — 1.2.2.1-1etch1
mono-utils — 1.2.2.1-1etch1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2007-5197. DSA-1397. ID:1402299.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1397/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-5197

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *