Уязвимость BDU:2015-03559

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-03559.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета abcmidi операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 3.0 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 3.0:
ppc:
abcmidi — 17-1woody1
abcmidi-yaps — 17-1woody1
s390x:
abcmidi — 17-1woody1
abcmidi-yaps — 17-1woody1
m68k:
abcmidi — 17-1woody1
abcmidi-yaps — 17-1woody1
i686:
abcmidi — 17-1woody1
abcmidi-yaps — 17-1woody1
hppa:
abcmidi — 17-1woody1
abcmidi-yaps — 17-1woody1
sparc:
abcmidi — 17-1woody1
abcmidi-yaps — 17-1woody1
alpha:
abcmidi — 17-1woody1
abcmidi-yaps — 17-1woody1
ia64:
abcmidi — 17-1woody1
abcmidi-yaps — 17-1woody1
mips:
abcmidi — 17-1woody1
abcmidi-yaps — 17-1woody1
mipsel:
abcmidi — 17-1woody1
abcmidi-yaps — 17-1woody1
arm:
abcmidi — 17-1woody1
abcmidi-yaps — 17-1woody1
Debian GNU/Linux 3.1:
ppc:
abcmidi — 20050101-1sarge1
abcmidi-yaps — 20050101-1sarge1
s390x:
abcmidi — 20050101-1sarge1
abcmidi-yaps — 20050101-1sarge1
m68k:
abcmidi — 20050101-1sarge1
abcmidi-yaps — 20050101-1sarge1
i686:
abcmidi — 20050101-1sarge1
abcmidi-yaps — 20050101-1sarge1
hppa:
abcmidi — 20050101-1sarge1
abcmidi-yaps — 20050101-1sarge1
sparc:
abcmidi — 20050101-1sarge1
abcmidi-yaps — 20050101-1sarge1
x86-64:
abcmidi — 20050101-1sarge1
abcmidi-yaps — 20050101-1sarge1
alpha:
abcmidi — 20050101-1sarge1
abcmidi-yaps — 20050101-1sarge1
ia64:
abcmidi — 20050101-1sarge1
abcmidi-yaps — 20050101-1sarge1
mips:
abcmidi — 20050101-1sarge1
abcmidi-yaps — 20050101-1sarge1
mipsel:
abcmidi — 20050101-1sarge1
abcmidi-yaps — 20050101-1sarge1
arm:
abcmidi — 20050101-1sarge1
abcmidi-yaps — 20050101-1sarge1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2006-1514. DSA-1043. ID:1402303.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1043/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1514

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *