Уязвимость BDU:2015-03566

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-03566.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libkpathsea-dev операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 3.1 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:M/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,8)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 3.1:
ppc:
libkpathsea-dev — 2.0.2-30sarge5
libkpathsea3 — 2.0.2-30sarge5
tetex-bin — 2.0.2-30sarge5
s390x:
libkpathsea-dev — 2.0.2-30sarge5
libkpathsea3 — 2.0.2-30sarge5
tetex-bin — 2.0.2-30sarge5
m68k:
libkpathsea-dev — 2.0.2-30sarge5
libkpathsea3 — 2.0.2-30sarge5
tetex-bin — 2.0.2-30sarge5
i686:
libkpathsea-dev — 2.0.2-30sarge5
libkpathsea3 — 2.0.2-30sarge5
tetex-bin — 2.0.2-30sarge5
arm:
libkpathsea-dev — 2.0.2-30sarge5
libkpathsea3 — 2.0.2-30sarge5
tetex-bin — 2.0.2-30sarge5
sparc:
libkpathsea-dev — 2.0.2-30sarge5
libkpathsea3 — 2.0.2-30sarge5
tetex-bin — 2.0.2-30sarge5
x86-64:
libkpathsea-dev — 2.0.2-30sarge5
libkpathsea3 — 2.0.2-30sarge5
tetex-bin — 2.0.2-30sarge5
alpha:
libkpathsea-dev — 2.0.2-30sarge5
libkpathsea3 — 2.0.2-30sarge5
tetex-bin — 2.0.2-30sarge5
ia64:
libkpathsea-dev — 2.0.2-30sarge5
libkpathsea3 — 2.0.2-30sarge5
tetex-bin — 2.0.2-30sarge5
mips:
libkpathsea-dev — 2.0.2-30sarge5
libkpathsea3 — 2.0.2-30sarge5
tetex-bin — 2.0.2-30sarge5
mipsel:
libkpathsea-dev — 2.0.2-30sarge5
libkpathsea3 — 2.0.2-30sarge5
tetex-bin — 2.0.2-30sarge5
hppa:
libkpathsea-dev — 2.0.2-30sarge5
libkpathsea3 — 2.0.2-30sarge5
tetex-bin — 2.0.2-30sarge5
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2007-3387. DSA-1350. ID:1402327.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1350/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-3387

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *