Уязвимость BDU:2015-03570

Дата: 05.03.2013. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-03570.

Наименование уязвимости: Уязвимость реализации функций select() и FD_SET() пакета nss-pam-ldapd, позволяющая нарушителю выполнить произвольный код или вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость реализации функций select() и FD_SET() пакета nss-pam-ldapd связана переполнением файлового дескриптора. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, выполнить произвольный код или вызвать отказ в обслуживании
Уязвимое ПО: Операционная система Novell Inc. openSUSE 11.4 | Операционная система Novell Inc. openSUSE 12.2 | Операционная система Fedora Project Fedora 17 | Операционная система Fedora Project Fedora 17 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 6 | Операционная система ООО «РусБИТех-Астра» Astra Linux 1.6 «Смоленск» | Операционная система Debian GNU/Linux 7.0 | Операционная система Debian GNU/Linux 6.0 | Сетевое программное средство Arthur de Jong nss-pam-ldapd до 0.7.17 включительно | Сетевое программное средство Arthur de Jong nss-pam-ldapd до 0.8.10 включительно |

Наименование ОС и тип аппаратной платформы: openSUSE 114 | openSUSE 122 | Fedora 17 64-bit | Fedora 17 32-bit | Red Hat Enterprise Linux 6 | Debian GNU/Linux 70 | Debian GNU/Linux 60 |
Дата выявления: 05.03.2013.
CVSS 2.0: AV:N/AC:M/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,8)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 5,6)

Возможные меры по устранению:
Использование рекомендаций:
Для Astra Linux:
https://wiki.astralinux.ru/pages/viewpage.action?pageId=44892734

Для nss-pam-ldapd:
https://arthurdejong.org/nss-pam-ldapd/CVE-2013-0288

Для Debian GNU/Linux:
https://www.debian.org/security/2013/dsa-2628

Для программных продуктов Red Hat Inc.:
https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2013-0288

Для программных продуктов Novell Inc.:
https://lists.opensuse.org/opensuse-updates/2013-03/msg00087.html
https://lists.opensuse.org/opensuse-updates/2013-03/msg00091.html

Для Fedora:
https://lists.fedoraproject.org/pipermail/package-announce/2013-February/099438.html
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2013-0288. DSA-2628. ID:1402348.

Тип ошибки CWE: CWE-199
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://arthurdejong.org/nss-pam-ldapd/CVE-2013-0288
https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2013-0288
https://nvd.nist.gov/vuln/detail/CVE-2013-0288
https://www.cvedetails.com/cve/CVE-2013-0288/
https://wiki.astralinux.ru/pages/viewpage.action?pageId=44892734
https://www.debian.org/security/2013/dsa-2628
https://lists.opensuse.org/opensuse-updates/2013-03/msg00087.html
https://lists.opensuse.org/opensuse-updates/2013-03/msg00091.html
https://lists.fedoraproject.org/pipermail/package-announce/2013-February/099438.html

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *