Уязвимость BDU:2015-03657

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-03657.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libapr1-dev операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Критический уровень опасности (базовая оценка CVSS 2.0 составляет 10)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
libaprutil1-dev — 1.2.7+dfsg-2+etch3
libapr1-dev — 1.2.7-9
libaprutil1-dbg — 1.2.7+dfsg-2+etch3
libapr1-dbg — 1.2.7-9
libapr1 — 1.2.7-9
libaprutil1 — 1.2.7+dfsg-2+etch3
s390x:
libaprutil1-dev — 1.2.7+dfsg-2+etch3
libapr1 — 1.2.7-9
libaprutil1-dbg — 1.2.7+dfsg-2+etch3
libapr1-dbg — 1.2.7-9
libapr1-dev — 1.2.7-9
libaprutil1 — 1.2.7+dfsg-2+etch3
i686:
libaprutil1-dev — 1.2.7+dfsg-2+etch3
libapr1-dev — 1.2.7-9
libaprutil1 — 1.2.7+dfsg-2+etch3
libapr1 — 1.2.7-9
libaprutil1-dbg — 1.2.7+dfsg-2+etch3
libapr1-dbg — 1.2.7-9
arm:
libaprutil1-dbg — 1.2.7+dfsg-2+etch3
libapr1-dbg — 1.2.7-9
libaprutil1-dev — 1.2.7+dfsg-2+etch3
libapr1 — 1.2.7-9
libaprutil1 — 1.2.7+dfsg-2+etch3
libapr1-dev — 1.2.7-9
sparc:
libapr1-dev — 1.2.7-9
libapr1 — 1.2.7-9
libaprutil1-dev — 1.2.7+dfsg-2+etch3
libaprutil1 — 1.2.7+dfsg-2+etch3
libapr1-dbg — 1.2.7-9
libaprutil1-dbg — 1.2.7+dfsg-2+etch3
x86-64:
libaprutil1 — 1.2.7+dfsg-2+etch3
libaprutil1-dev — 1.2.7+dfsg-2+etch3
libaprutil1-dbg — 1.2.7+dfsg-2+etch3
libapr1-dbg — 1.2.7-9
libapr1-dev — 1.2.7-9
libapr1 — 1.2.7-9
alpha:
libapr1 — 1.2.7-9
libaprutil1 — 1.2.7+dfsg-2+etch3
libapr1-dev — 1.2.7-9
libaprutil1-dbg — 1.2.7+dfsg-2+etch3
libapr1-dbg — 1.2.7-9
libaprutil1-dev — 1.2.7+dfsg-2+etch3
ia64:
libaprutil1-dev — 1.2.7+dfsg-2+etch3
libaprutil1 — 1.2.7+dfsg-2+etch3
libapr1 — 1.2.7-9
libaprutil1-dbg — 1.2.7+dfsg-2+etch3
libapr1-dbg — 1.2.7-9
libapr1-dev — 1.2.7-9
mips:
libapr1-dbg — 1.2.7-9
libaprutil1-dbg — 1.2.7+dfsg-2+etch3
libaprutil1-dev — 1.2.7+dfsg-2+etch3
libaprutil1 — 1.2.7+dfsg-2+etch3
libapr1-dev — 1.2.7-9
libapr1 — 1.2.7-9
mipsel:
libapr1-dbg — 1.2.7-9
libaprutil1-dbg — 1.2.7+dfsg-2+etch3
libapr1-dev — 1.2.7-9
libaprutil1-dev — 1.2.7+dfsg-2+etch3
libapr1 — 1.2.7-9
libaprutil1 — 1.2.7+dfsg-2+etch3
hppa:
libaprutil1-dbg — 1.2.7+dfsg-2+etch3
libaprutil1 — 1.2.7+dfsg-2+etch3
libaprutil1-dev — 1.2.7+dfsg-2+etch3
Debian GNU/Linux 5:
ppc:
libaprutil1 — 1.2.12+dfsg-8+lenny4
libapr1-dbg — 1.2.12-5+lenny1
libaprutil1-dev — 1.2.12+dfsg-8+lenny4
libapr1 — 1.2.12-5+lenny1
libaprutil1-dbg — 1.2.12+dfsg-8+lenny4
libapr1-dev — 1.2.12-5+lenny1
s390x:
libapr1 — 1.2.12-5+lenny1
libaprutil1-dbg — 1.2.12+dfsg-8+lenny4
libaprutil1-dev — 1.2.12+dfsg-8+lenny4
libapr1-dev — 1.2.12-5+lenny1
libaprutil1 — 1.2.12+dfsg-8+lenny4
libapr1-dbg — 1.2.12-5+lenny1
i686:
libaprutil1 — 1.2.12+dfsg-8+lenny4
libapr1-dbg — 1.2.12-5+lenny1
libaprutil1-dbg — 1.2.12+dfsg-8+lenny4
libapr1 — 1.2.12-5+lenny1
libaprutil1-dev — 1.2.12+dfsg-8+lenny4
libapr1-dev — 1.2.12-5+lenny1
arm:
libapr1-dev — 1.2.12-5+lenny1
libapr1-dbg — 1.2.12-5+lenny1
libapr1 — 1.2.12-5+lenny1
libaprutil1 — 1.2.12+dfsg-8+lenny4
libaprutil1-dbg — 1.2.12+dfsg-8+lenny4
libaprutil1-dev — 1.2.12+dfsg-8+lenny4
sparc:
libapr1-dev — 1.2.12-5+lenny1
libapr1-dbg — 1.2.12-5+lenny1
libaprutil1-dbg — 1.2.12+dfsg-8+lenny4
libapr1 — 1.2.12-5+lenny1
libaprutil1 — 1.2.12+dfsg-8+lenny4
libaprutil1-dev — 1.2.12+dfsg-8+lenny4
x86-64:
libapr1-dbg — 1.2.12-5+lenny1
libaprutil1 — 1.2.12+dfsg-8+lenny4
libapr1 — 1.2.12-5+lenny1
libaprutil1-dbg — 1.2.12+dfsg-8+lenny4
libaprutil1-dev — 1.2.12+dfsg-8+lenny4
libapr1-dev — 1.2.12-5+lenny1
armel:
libapr1 — 1.2.12-5+lenny1
libaprutil1-dev — 1.2.12+dfsg-8+lenny4
libapr1-dev — 1.2.12-5+lenny1
libapr1-dbg — 1.2.12-5+lenny1
libaprutil1 — 1.2.12+dfsg-8+lenny4
libaprutil1-dbg — 1.2.12+dfsg-8+lenny4
alpha:
libapr1-dev — 1.2.12-5+lenny1
libapr1-dbg — 1.2.12-5+lenny1
libaprutil1-dbg — 1.2.12+dfsg-8+lenny4
libaprutil1-dev — 1.2.12+dfsg-8+lenny4
libaprutil1 — 1.2.12+dfsg-8+lenny4
libapr1 — 1.2.12-5+lenny1
ia64:
libaprutil1-dbg — 1.2.12+dfsg-8+lenny4
libaprutil1-dev — 1.2.12+dfsg-8+lenny4
libapr1 — 1.2.12-5+lenny1
libapr1-dev — 1.2.12-5+lenny1
libaprutil1 — 1.2.12+dfsg-8+lenny4
libapr1-dbg — 1.2.12-5+lenny1
mips:
libapr1 — 1.2.12-5+lenny1
libaprutil1-dbg — 1.2.12+dfsg-8+lenny4
libapr1-dbg — 1.2.12-5+lenny1
libaprutil1 — 1.2.12+dfsg-8+lenny4
libapr1-dev — 1.2.12-5+lenny1
libaprutil1-dev — 1.2.12+dfsg-8+lenny4
mipsel:
libapr1-dbg — 1.2.12-5+lenny1
libaprutil1-dev — 1.2.12+dfsg-8+lenny4
libaprutil1-dbg — 1.2.12+dfsg-8+lenny4
libaprutil1 — 1.2.12+dfsg-8+lenny4
libapr1-dev — 1.2.12-5+lenny1
libapr1 — 1.2.12-5+lenny1
hppa:
libaprutil1 — 1.2.12+dfsg-8+lenny4
libapr1-dev — 1.2.12-5+lenny1
libaprutil1-dbg — 1.2.12+dfsg-8+lenny4
libaprutil1-dev — 1.2.12+dfsg-8+lenny4
libapr1 — 1.2.12-5+lenny1
libapr1-dbg — 1.2.12-5+lenn
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2009-2412. DSA-1854. ID:1402393.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1854/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2412

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *