Уязвимость BDU:2015-03665

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-03665.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие локальному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libncurses5-dev операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена локальным злоумышленником
Уязвимое ПО: Операционная система Debian GNU/Linux до 2.2 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:L/AC:L/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,2)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 2.2:
ppc:
libncurses5-dbg — 5.0-6.0potato2
libncurses5-dev — 5.0-6.0potato2
libncurses5 — 5.0-6.0potato2
ncurses-bin — 5.0-6.0potato2
m68k:
libncurses5-dbg — 5.0-6.0potato2
libncurses5-dev — 5.0-6.0potato2
libncurses5 — 5.0-6.0potato2
ncurses-bin — 5.0-6.0potato2
noarch:
ncurses-base — 5.0-6.0potato2
ncurses-term — 5.0-6.0potato2
sparc:
libncurses5-dbg — 5.0-6.0potato2
libncurses5-dev — 5.0-6.0potato2
libncurses5 — 5.0-6.0potato2
ncurses-bin — 5.0-6.0potato2
alpha:
libncurses5-dbg — 5.0-6.0potato2
libncurses5-dev — 5.0-6.0potato2
libncurses5 — 5.0-6.0potato2
ncurses-bin — 5.0-6.0potato2
i686:
libncurses5-dbg — 5.0-6.0potato2
libncurses5-dev — 5.0-6.0potato2
libncurses5 — 5.0-6.0potato2
ncurses-bin — 5.0-6.0potato2
arm:
libncurses5-dbg — 5.0-6.0potato2
libncurses5-dev — 5.0-6.0potato2
libncurses5 — 5.0-6.0potato2
ncurses-bin — 5.0-6.0potato
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2002-0062. DSA-113. ID:1402418.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-113/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-0062

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *