Уязвимость BDU:2015-03671

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-03671.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libgda2-ruby операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:M/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,8)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
librsvg2-ruby — 0.15.0-1.1etch1
libgnomeprint2-ruby — 0.15.0-1.1etch1
libvte-ruby — 0.15.0-1.1etch1
libgnomevfs2-ruby — 0.15.0-1.1etch1
libpanel-applet2-ruby — 0.15.0-1.1etch1
libgtk-mozembed-ruby — 0.15.0-1.1etch1
libgnomecanvas2-ruby — 0.15.0-1.1etch1
libgtkhtml2-ruby — 0.15.0-1.1etch1
libgtkglext1-ruby — 0.15.0-1.1etch1
libart2-ruby — 0.15.0-1.1etch1
libgnome2-ruby — 0.15.0-1.1etch1
libgdk-pixbuf2-ruby — 0.15.0-1.1etch1
libgnomeprintui2-ruby — 0.15.0-1.1etch1
libpango1-ruby — 0.15.0-1.1etch1
libgda2-ruby — 0.15.0-1.1etch1
libglade2-ruby — 0.15.0-1.1etch1
libglib2-ruby — 0.15.0-1.1etch1
libatk1-ruby — 0.15.0-1.1etch1
libgconf2-ruby — 0.15.0-1.1etch1
libgstreamer0.8-ruby — 0.15.0-1.1etch1
libgtk2-ruby — 0.15.0-1.1etch1
libgtksourceview1-ruby — 0.15.0-1.1etch1
s390x:
libgconf2-ruby — 0.15.0-1.1etch1
libgnome2-ruby — 0.15.0-1.1etch1
libgtkhtml2-ruby — 0.15.0-1.1etch1
libpanel-applet2-ruby — 0.15.0-1.1etch1
libgtksourceview1-ruby — 0.15.0-1.1etch1
libgtkglext1-ruby — 0.15.0-1.1etch1
libgtk-mozembed-ruby — 0.15.0-1.1etch1
librsvg2-ruby — 0.15.0-1.1etch1
libgnomeprint2-ruby — 0.15.0-1.1etch1
libglade2-ruby — 0.15.0-1.1etch1
libgstreamer0.8-ruby — 0.15.0-1.1etch1
libglib2-ruby — 0.15.0-1.1etch1
libatk1-ruby — 0.15.0-1.1etch1
libart2-ruby — 0.15.0-1.1etch1
libgnomevfs2-ruby — 0.15.0-1.1etch1
libvte-ruby — 0.15.0-1.1etch1
libgnomecanvas2-ruby — 0.15.0-1.1etch1
libgtk2-ruby — 0.15.0-1.1etch1
libpango1-ruby — 0.15.0-1.1etch1
libgda2-ruby — 0.15.0-1.1etch1
libgnomeprintui2-ruby — 0.15.0-1.1etch1
libgdk-pixbuf2-ruby — 0.15.0-1.1etch1
i686:
libatk1-ruby — 0.15.0-1.1etch1
libgstreamer0.8-ruby — 0.15.0-1.1etch1
libgnomeprint2-ruby — 0.15.0-1.1etch1
libart2-ruby — 0.15.0-1.1etch1
libgnome2-ruby — 0.15.0-1.1etch1
libgnomeprintui2-ruby — 0.15.0-1.1etch1
libgconf2-ruby — 0.15.0-1.1etch1
libgdk-pixbuf2-ruby — 0.15.0-1.1etch1
libgtkglext1-ruby — 0.15.0-1.1etch1
libgtksourceview1-ruby — 0.15.0-1.1etch1
libvte-ruby — 0.15.0-1.1etch1
libgnomecanvas2-ruby — 0.15.0-1.1etch1
libgtkhtml2-ruby — 0.15.0-1.1etch1
libpanel-applet2-ruby — 0.15.0-1.1etch1
librsvg2-ruby — 0.15.0-1.1etch1
libgda2-ruby — 0.15.0-1.1etch1
libpango1-ruby — 0.15.0-1.1etch1
libgtk-mozembed-ruby — 0.15.0-1.1etch1
libglib2-ruby — 0.15.0-1.1etch1
libglade2-ruby — 0.15.0-1.1etch1
libgnomevfs2-ruby — 0.15.0-1.1etch1
libgtk2-ruby — 0.15.0-1.1etch1
hppa:
libglib2-ruby — 0.15.0-1.1etch1
libart2-ruby — 0.15.0-1.1etch1
libgtkglext1-ruby — 0.15.0-1.1etch1
libgdk-pixbuf2-ruby — 0.15.0-1.1etch1
libgtkhtml2-ruby — 0.15.0-1.1etch1
libgnomeprintui2-ruby — 0.15.0-1.1etch1
librsvg2-ruby — 0.15.0-1.1etch1
libgtk-mozembed-ruby — 0.15.0-1.1etch1
libatk1-ruby — 0.15.0-1.1etch1
libgstreamer0.8-ruby — 0.15.0-1.1etch1
libgconf2-ruby — 0.15.0-1.1etch1
libgtk2-ruby — 0.15.0-1.1etch1
libgnomevfs2-ruby — 0.15.0-1.1etch1
libgnome2-ruby — 0.15.0-1.1etch1
libgtksourceview1-ruby — 0.15.0-1.1etch1
libgnomeprint2-ruby — 0.15.0-1.1etch1
libgnomecanvas2-ruby — 0.15.0-1.1etch1
libglade2-ruby — 0.15.0-1.1etch1
libpanel-applet2-ruby — 0.15.0-1.1etch1
libvte-ruby — 0.15.0-1.1etch1
libpango1-ruby — 0.15.0-1.1etch1
libgda2-ruby — 0.15.0-1.1etch1
sparc:
libgstreamer0.8-ruby — 0.15.0-1.1etch1
libgnomecanvas2-ruby — 0.15.0-1.1etch1
libglade2-ruby — 0.15.0-1.1etch1
librsvg2-ruby — 0.15.0-1.1etch1
libgdk-pixbuf2-ruby — 0.15.0-1.1etch1
libgtk-mozembed-ruby — 0.15.0-1.1etch1
libglib2-ruby — 0.15.0-1.1etch1
libgnomeprintui2-ruby — 0.15.0-1.1etch1
libgtksourceview1-ruby — 0.15.0-1.1etch1
libgda2-ruby — 0.15.0-1.1etch1
libpango1-ruby — 0.15.0-1.1etch1
libgtkhtml2-ruby — 0.15.0-1.1etch1
libgnomeprint2-ruby — 0.15.0-1.1etch1
libgconf2-ruby — 0.15.0-1.1etch1
libgnomevfs2-ruby — 0.15.0-1.1etch1
libatk1-ruby — 0.15.0-1.1etch1
libgtk2-ruby — 0.15.0-1.1etch1
libgnome2-ruby — 0.15.0-1.1etch1
libpanel-applet2-ruby — 0.15.0-1.1etch1
libgtkglext1-ruby — 0.15.0-1.1etch1
libart2-ruby — 0.15.0-1.1etch1
libvte-ruby — 0.15.0-1.1etch1
x86-64:
libgtksourceview1-ruby — 0.15.0-1.1etch1
libgnomeprintui2-ruby — 0.15.0-1.1etch1
libgdk-pixbuf2-ruby — 0.15.0-1.1etch1
libgnomeprint2-ruby — 0.15.0-1.1etch1
libglade2-ruby — 0.15.0-1.1etch1
libgda2-ruby — 0.15.0-1.1etch1
libgtk2-ruby — 0.15.0-1.1etch1
libart2-ruby — 0.15.0-1.1etch1
libgnome2-ruby — 0.15.0-1.1etch1
libgnomecanvas2-ruby — 0.15.0-1.1etch1
libgconf2-ruby — 0.15.0-1.1etch1
libgtkglext1-ruby — 0.15.0-1.1etch1
libvte-ruby — 0.15.0-1.1etch1
libgtkhtml2-ruby — 0.15.0-1.1etch1
libpango1-ruby — 0.15.0-1.1etch1
libpanel-applet2-ruby — 0.15.0-1.1etch1
libglib2-ruby — 0.15.0-1.1etch1
libgnomevfs2-ruby — 0.15.0-1.1etch1
libatk1-ruby — 0.15.0-1.1etch1
librsvg2-ruby — 0.15.0-1.1etch1
libgstreamer0.8-ruby — 0.15.0-1.1etch1
libgtk-mozembed-ruby — 0.15.0-1.1etch1
alpha:
libgtk-mozembed-ruby — 0.15.0-1.1etch1
libpango1-ruby — 0.15.0-1.1etch1
libatk1-ruby — 0.15.0-1.1etch1
libgda2-ruby — 0.15.0-1.1etch1
librsvg2-ruby — 0.15.0-1.1etch1
libglib2-ruby — 0.15.0-1.1etch1
libgtkhtml2-ruby — 0.15.0-1.1etch1
libgdk-pixbuf2-ruby — 0.15.0-1.1etch1
libglade2-ruby — 0.15.0-1.1etch1
libgstreamer0.8-ruby — 0.15.0-1.1etch1
libgnomeprintui2-ruby — 0.15.0-1.1etch1
libgtk2-ruby — 0.15.0-1.1etch1
libgnome2-ruby — 0.15.0-1.1etch1
libart2-ruby — 0.15.0-1.1etch1
libvte-ruby — 0.15.0-1.1etch1
libgconf2-ruby — 0.15.0-1.1etch1
libpanel-applet2-ruby — 0.15.0-1.1etch1
libgnomevfs2-ruby — 0.15.0-1.1etch1
libgnomecanvas2-ruby — 0.15.0-1.1etch1
libgtkglext1-ruby — 0.15.0-1.1etch1
libgnomeprint2-ruby — 0.15.0-1.1etch1
libgtksourceview1-ruby — 0.15.0-1.1etch1
ia64:
libgtk2-ruby — 0.15.0-1.1etch1
libgnomevfs2-ruby — 0.15.0-1.1etch1
libart2-ruby — 0.15.0-1.1etch1
libgnome2-ruby — 0.15.0-1.1etch1
libgtksourceview1-ruby — 0.15.0-1.1etch1
libvte-ruby — 0.15.0-1.1etch1
libgdk-pixbuf2-ruby — 0.15.0-1.1etch1
libpango1-ruby — 0.15.0-1.1etch1
libgda2-ruby — 0.15.0-1.1etch1
libgtk-mozembed-ruby — 0.15.0-1.1etch1
libgnomeprint2-ruby — 0.15.0-1.1etch1
librsvg2-ruby — 0.15.0-1.1etch1
libgnomeprintui2-ruby — 0.15.0-1.1etch1
libgconf2-ruby — 0.15.0-1.1etch1
libpanel-applet2-ruby — 0.15.0-1.1etch1
libgtkhtml2-ruby — 0.15.0-1.1etch1
libglib2-ruby — 0.15.0-1.1etch1
libatk1-ruby — 0.15.0-1.1etch1
libgtkglext1-ruby — 0.15.0-1.1etch1
libgstreamer0.8-ruby — 0.15.0-1.1etch1
libglade2-ruby — 0.15.0-1.1etch1
libgnomecanvas2-ruby — 0.15.0-1.1etch1
mips:
libart2-ruby — 0.15.0-1.1etch1
librsvg2-ruby — 0.15.0-1.1etch1
libgtkhtml2-ruby — 0.15.0-1.1etch1
libgtk-mozembed-ruby — 0.15.0-1.1etch1
libglib2-ruby — 0.15.0-1.1etch1
libgdk-pixbuf2-ruby — 0.15.0-1.1etch1
libgtksourceview1-ruby — 0.15.0-1.1etch1
libgnomeprint2-ruby — 0.15.0-1.1etch1
libvte-ruby — 0.15.0-1.1etch1
libgnomecanvas2-ruby — 0.15.0-1.1etch1
libatk1-ruby — 0.15.0-1.1etch1
libpanel-applet2-ruby — 0.15.0-1.1etch1
libgtk2-ruby — 0.15.0-1.1etch1
libgconf2-ruby — 0.15.0-1.1etch1
libgnomevfs2-ruby — 0.15.0-1.1etch1
libgstreamer0.8-ruby — 0.15.0-1.1etch1
libgnomeprintui2-ruby — 0.15.0-1.1etch1
libpango1-ruby — 0.15.0-1.1etch1
libgda2-ruby — 0.15.0-1.1etch1
libglade2-ruby — 0.15.0-1.1etch1
libgnome2-ruby — 0.15.0-1.1etch1
libgtkglext1-ruby — 0.15.0-1.1etch1
noarch:
ruby-gnome2 — 0.15.0-1.1etch1
mipsel:
libvte-ruby — 0.15.0-1.1etch1
libart2-ruby — 0.15.0-1.1etch1
libpanel-applet2-ruby — 0.15.0-1.1etch1
libgtksourceview1-ruby — 0.15.0-1.1etch1
libgnome2-ruby — 0.15.0-1.1etch1
libatk1-ruby — 0.15.0-1.1etch1
libgdk-pixbuf2-ruby — 0.15.0-1.1etch1
libgstreamer0.8-ruby — 0.15.0-1.1etch1
libglib2-ruby — 0.15.0-1.1etch1
libgtkhtml2-ruby — 0.15.0-1.1etch1
libgnomevfs2-ruby — 0.15.0-1.1etch1
libgtkglext1-ruby — 0.15.0-1.1etch1
librsvg2-ruby — 0.15.0-1.1etch1
libgtk-mozembed-ruby — 0.15.0-1.1etch1
libgnomeprint2-ruby — 0.15.0-1.1etch1
libpango1-ruby — 0.15.0-1.1etch1
libgda2-ruby — 0.15.0-1.1etch1
libgtk2-ruby — 0.15.0-1.1etch1
libgnomeprintui2-ruby — 0.15.0-1.1etch1
libgconf2-ruby — 0.15.0-1.1etch1
libgnomecanvas2-ruby — 0.15.0-1.1etch1
libglade2-ruby — 0.15.0-1.1etch1
arm:
libgtk-mozembed-ruby — 0.15.0-1.1etch1
libglade2-ruby — 0.15.0-1.1etch1
libatk1-ruby — 0.15.0-1.1etch1
libgtksourceview1-ruby — 0.15.0-1.1etch1
libgstreamer0.8-ruby — 0.15.0-1.1etch1
libgconf2-ruby — 0.15.0-1.1etch1
libgtk2-ruby — 0.15.0-1.1etch1
libgnomeprint2-ruby — 0.15.0-1.1etch1
libart2-ruby — 0.15.0-1.1etch1
libgnomevfs2-ruby — 0.15.0-1.1etch1
libgnomeprintui2-ruby — 0.15.0-1.1etch1
libglib2-ruby — 0.15.0-1.1etch1
librsvg2-ruby — 0.15.0-1.1etch1
libgdk-pixbuf2-ruby — 0.15.0-1.1etch1
libgnomecanvas2-ruby — 0.15.0-1.1etch1
libvte-ruby — 0.15.0-1.1etch1
libpanel-applet2-ruby — 0.15.0-1.1etch1
libgnome2-ruby — 0.15.0-1.1etc
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2007-6183. DSA-1431. ID:1402438.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1431/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-6183

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *