Уязвимость BDU:2015-04022

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-04022.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие локальному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета rxvt операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена локальным злоумышленником
Уязвимое ПО: Операционная система Debian GNU/Linux до 2.2 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:L/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,6)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 2.2:
ppc:
rxvt-ml — 2.6.2-2.1
rxvt — 2.6.2-2.1
m68k:
rxvt-ml — 2.6.2-2.1
rxvt — 2.6.2-2.1
i686:
rxvt-ml — 2.6.2-2.1
rxvt — 2.6.2-2.1
sparc:
rxvt-ml — 2.6.2-2.1
rxvt — 2.6.2-2.1
alpha:
rxvt-ml — 2.6.2-2.1
rxvt — 2.6.2-2.1
arm:
rxvt-ml — 2.6.2-2.1
rxvt — 2.6.2-2.1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2001-1077. DSA-062. ID:1402520.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-062/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-1077

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *