Уязвимость BDU:2015-04063

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-04063.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие локальному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libmm10-dev операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена локальным злоумышленником
Уязвимое ПО: Операционная система Debian GNU/Linux до 3.0 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:L/AC:H/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,2)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 3.0:
ppc:
libmm11 — 1.1.3-6.1
libmm11-dev — 1.1.3-6.1
s390x:
libmm11 — 1.1.3-6.1
libmm11-dev — 1.1.3-6.1
m68k:
libmm11 — 1.1.3-6.1
libmm11-dev — 1.1.3-6.1
i686:
libmm11 — 1.1.3-6.1
libmm11-dev — 1.1.3-6.1
hppa:
libmm11 — 1.1.3-6.1
libmm11-dev — 1.1.3-6.1
sparc:
libmm11 — 1.1.3-6.1
libmm11-dev — 1.1.3-6.1
alpha:
libmm11 — 1.1.3-6.1
libmm11-dev — 1.1.3-6.1
ia64:
libmm11 — 1.1.3-6.1
libmm11-dev — 1.1.3-6.1
mips:
libmm11 — 1.1.3-6.1
libmm11-dev — 1.1.3-6.1
mipsel:
libmm11 — 1.1.3-6.1
libmm11-dev — 1.1.3-6.1
arm:
libmm11 — 1.1.3-6.1
libmm11-dev — 1.1.3-6.1
Debian GNU/Linux 2.2:
ppc:
libmm10 — 1.0.11-1.2
libmm10-dev — 1.0.11-1.2
m68k:
libmm10 — 1.0.11-1.2
libmm10-dev — 1.0.11-1.2
i686:
libmm10 — 1.0.11-1.2
libmm10-dev — 1.0.11-1.2
sparc:
libmm10 — 1.0.11-1.2
libmm10-dev — 1.0.11-1.2
alpha:
libmm10 — 1.0.11-1.2
libmm10-dev — 1.0.11-1.2
arm:
libmm10 — 1.0.11-1.2
libmm10-dev — 1.0.11-1.2
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2002-0658. DSA-137. ID:1402616.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-137/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-0658

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *