Уязвимость BDU:2015-04116

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-04116.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета openssh-blacklist операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:C/I:N/A:N
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,8)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
openssh-server — 4.3p2-9etch1
openssh-server-udeb — 4.3p2-9etch1
openssh-client — 4.3p2-9etch1
ssh-askpass-gnome — 4.3p2-9etch1
openssh-client-udeb — 4.3p2-9etch1
i686:
openssh-client — 4.3p2-9etch1
openssh-server — 4.3p2-9etch1
ssh-askpass-gnome — 4.3p2-9etch1
openssh-server-udeb — 4.3p2-9etch1
openssh-client-udeb — 4.3p2-9etch1
sparc:
openssh-server — 4.3p2-9etch1
ssh-askpass-gnome — 4.3p2-9etch1
openssh-client — 4.3p2-9etch1
openssh-server-udeb — 4.3p2-9etch1
openssh-client-udeb — 4.3p2-9etch1
x86-64:
openssh-server-udeb — 4.3p2-9etch1
openssh-server — 4.3p2-9etch1
openssh-client-udeb — 4.3p2-9etch1
openssh-client — 4.3p2-9etch1
ssh-askpass-gnome — 4.3p2-9etch1
ia64:
openssh-server-udeb — 4.3p2-9etch1
openssh-client — 4.3p2-9etch1
ssh-askpass-gnome — 4.3p2-9etch1
openssh-client-udeb — 4.3p2-9etch1
openssh-server — 4.3p2-9etch1
alpha:
openssh-client-udeb — 4.3p2-9etch1
openssh-client — 4.3p2-9etch1
ssh-askpass-gnome — 4.3p2-9etch1
openssh-server-udeb — 4.3p2-9etch1
openssh-server — 4.3p2-9etch1
noarch:
openssh-blacklist — 0.1.1
ssh — 4.3p2-9etch1
ssh-krb5 — 4.3p2-9etch1
hppa:
openssh-client-udeb — 4.3p2-9etch1
ssh-askpass-gnome — 4.3p2-9etch1
openssh-server — 4.3p2-9etch1
openssh-server-udeb — 4.3p2-9etch1
openssh-client — 4.3p2-9etch1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2008-0166. DSA-1576. ID:1402809.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1576/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-0166

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *