Уязвимость BDU:2015-04117

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-04117.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libmodplug0c2 операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
libmodplug0c2 — 0.7-5.2+etch1
s390x:
libmodplug0c2 — 0.7-5.2+etch1
i686:
libmodplug0c2 — 0.7-5.2+etch1
hppa:
libmodplug0c2 — 0.7-5.2+etch1
sparc:
libmodplug0c2 — 0.7-5.2+etch1
x86-64:
libmodplug0c2 — 0.7-5.2+etch1
alpha:
libmodplug0c2 — 0.7-5.2+etch1
ia64:
libmodplug0c2 — 0.7-5.2+etch1
mips:
libmodplug0c2 — 0.7-5.2+etch1
noarch:
libmodplug-dev — 0.7-5.2+etch1
mipsel:
libmodplug0c2 — 0.7-5.2+etch1
arm:
libmodplug0c2 — 0.7-5.2+etch1
Debian GNU/Linux 5:
ppc:
libmodplug0c2 — 0.8.4-1+lenny1
s390x:
libmodplug0c2 — 0.8.4-1+lenny1
i686:
libmodplug0c2 — 0.8.4-1+lenny1
sparc:
libmodplug0c2 — 0.8.4-1+lenny1
x86-64:
libmodplug0c2 — 0.8.4-1+lenny1
armel:
libmodplug0c2 — 0.8.4-1+lenny1
alpha:
libmodplug0c2 — 0.8.4-1+lenny1
ia64:
libmodplug0c2 — 0.8.4-1+lenny1
mips:
libmodplug0c2 — 0.8.4-1+lenny1
noarch:
libmodplug-dev — 0.8.4-1+lenny1
mipsel:
libmodplug0c2 — 0.8.4-1+lenny1
arm:
libmodplug0c2 — 0.8.4-1+lenny1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2009-1438. CVE-2009-1513. DSA-1850. ID:1402813.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1850/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1513
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1438

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *