Уязвимость BDU:2015-09416

Дата: 07.09.2010. Автор: CISO CLUB. Категории: Уязвимости

Идентификатор: BDU:2015-09416.

Наименование уязвимости: Уязвимости операционной системы Gentoo Linux, позволяющие злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета sudo (до версии 1.7.4_p3-r1) операционной системы Gentoo Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена локально

Уязвимое ПО: Операционная система Gentoo Foundation Inс. Gentoo Linux до 11.0 |

Наименование ОС и тип аппаратной платформы:

Дата выявления: 07.09.2010.

CVSS 2.0: AV:L/AC:H/Au:N/C:C/I:C/A:C

Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,2)

Возможные меры по устранению:
Обновление пакета sudo до версии 1.7.4_p3-r1 или выше
.

Статус уязвимости: Подтверждена производителем

Наличие эксплойта: Данные уточняются

Информация об устранении: Уязвимость устранена

Идентификаторы других систем описаний уязвимости: CVE-2010-1646. CVE-2010-2956. GLSA-201009-03.

Тип ошибки CWE:

Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://security.gentoo.org/glsa/glsa-201009-03.xml

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

Поделиться ссылкой

CISO CLUB

Об авторе CISO CLUB

Редакция портала cisoclub.ru. Добавляйте ваш материал на сайт в разделе "Разместить публикацию".
Читать все записи автора CISO CLUB

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *