Уязвимость BDU:2015-10132

Дата: 20.05.2015. Автор: CISO CLUB. Категории: Уязвимости

Идентификатор: BDU:2015-10132.

Наименование уязвимости: Уязвимость браузера Google Chrome, позволяющая нарушителю вызвать отказ в обслуживании.

Описание уязвимости: Модуль PDFium браузера Google Chrome неправильно выполняет процедуру инициализации памяти, в результате чего у нарушитель может вызвать отказ в обслуживании

Уязвимое ПО: Прикладное ПО информационных систем Google Inc. Google Chrome до 43.0.2357.65 |

Наименование ОС и тип аппаратной платформы: Linux 64-bit | Linux 32-bit | Mac OS X 32-bit | Linux PowerPC | Windows 64-bit | Windows 32-bit | Mac OS X 64-bit | Mac OS X PowerPC |

Дата выявления: 20.05.2015.

CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P

Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)

Возможные меры по устранению:
Обновление программного обеспечения до версии 43.0.2357.65 или более новой
.

Статус уязвимости: Подтверждена производителем

Наличие эксплойта: Данные уточняются

Информация об устранении: Уязвимость устранена

Идентификаторы других систем описаний уязвимости: CVE-2015-1259.

Прочая информация:

Тип ошибки CWE: CWE-416

Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://code.google.com/p/chromium/issues/detail?id=468167

http://googlechromereleases.blogspot.com/2015/05/stable-channel-update_19.html

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

Поделиться ссылкой

CISO CLUB

Об авторе CISO CLUB

Редакция портала cisoclub.ru. Добавляйте ваш материал на сайт в разделе "Разместить публикацию".
Читать все записи автора CISO CLUB

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *