Уязвимость BDU:2015-10393

Дата: 13.06.2015. Автор: CISO CLUB. Категории: Уязвимости

Идентификатор: BDU:2015-10393.

Наименование уязвимости: Уязвимость гипервизора VMware Workstation, позволяющая нарушителю вызвать отказ в обслуживании гостевой или хостовой операционной системы.

Описание уязвимости: Уязвимость гипервизора VMware Workstation существует из-за недостаточной проверки входных данных. Эксплуатация уязвимости может позволить нарушителю вызвать отказ в обслуживании 32-битной гостевой или 64-битной хостовой операционной системы с помощью специально сформированного RPC-запроса

Уязвимое ПО: ПО виртуализации/ПО виртуального программно-аппаратного средства VMware Inc. VMWare Workstation от 10.0 до 10.0.5 |

Наименование ОС и тип аппаратной платформы: Linux 64-bit | Windows 64-bit |

Дата выявления: 13.06.2015.

CVSS 2.0: AV:N/AC:L/Au:N/C:N/I:N/A:C

Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,8)

Возможные меры по устранению:
Установка обновления в соответствии с информацией, содержащейся в бюллетене VMSA-2015-0004
.

Статус уязвимости: Подтверждена производителем

Наличие эксплойта: Данные уточняются

Информация об устранении: Уязвимость устранена

Идентификаторы других систем описаний уязвимости: CVE-2015-2341.

Прочая информация:

Тип ошибки CWE: CWE-20

Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.vmware.com/security/advisories/VMSA-2015-0004.html

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

Поделиться ссылкой

CISO CLUB

Об авторе CISO CLUB

Редакция портала cisoclub.ru. Добавляйте ваш материал на сайт в разделе "Разместить публикацию".
Читать все записи автора CISO CLUB

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *