Уязвимость BDU:2015-10467

Дата: 26.05.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-10467.

Наименование уязвимости: Уязвимость сервера приложений SAP NetWeaver Application Server, позволяющая нарушителю нарушить безопасность информации.

Описание уязвимости: Уязвимость сервера приложений SAP NetWeaver Application Server связана с ошибками в обработке XML запросов. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, нарушить безопасность информации путем отправки специально сформированных TCP и XML запросов
Уязвимое ПО: Сетевое программное средство SAP SE SAP NetWeaver Application Server . |

Наименование ОС и тип аппаратной платформы: Windows 64-bit | Windows 32-bit |
Дата выявления: 26.05.2015.
CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)

Возможные меры по устранению:
Использование рекомендаций производителя:
https://websmp230.sap-ag.de/sap/support/notes/2090851
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2015-4091.
Прочая информация:
Тип ошибки CWE: CWE-91
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://erpscan.com/advisories/erpscan-15-013-sap-netweaver-as-java-cim-upload-xxe
https://websmp230.sap-ag.de/sap/support/notes/2090851

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *