Уязвимость BDU:2015-11037

Дата: 12.06.2015. Автор: CISO CLUB. Категории: Уязвимости

Идентификатор: BDU:2015-11037.

Наименование уязвимости: Уязвимость библиотеки OpenSSL, позволяющая нарушителю вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость функции PKCS7_dataDecode библиотеки OpenSSL связана с ошибками разыменования указателей. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, вызвать отказ в обслуживании при использовании спецификации PKCS#7

Уязвимое ПО: Программное средство защиты OpenSSL Software Foundation OpenSSL до 0.9.8s | Программное средство защиты OpenSSL Software Foundation OpenSSL от 1.0.0 до 1.0.0e | Программное средство защиты OpenSSL Software Foundation OpenSSL от 1.0.1 до 1.0.1n | Программное средство защиты OpenSSL Software Foundation OpenSSL от 1.0.2 до 1.0.2b |

Наименование ОС и тип аппаратной платформы:

Дата выявления: 12.06.2015.

CVSS 2.0: AV:N/AC:L/Au:N/C:N/I:N/A:P

Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 5)

Возможные меры по устранению:
Использование рекомендаций производителя:
https://www.openssl.org/news/secadv_20150611.txt
.

Статус уязвимости: Подтверждена производителем

Наличие эксплойта: Данные уточняются

Информация об устранении: Уязвимость устранена

Идентификаторы других систем описаний уязвимости: CVE-2015-1790.

Тип ошибки CWE: CWE-476

Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://github.com/openssl/openssl/commit/59302b600e8d5b77ef144e447bb046fd7ab72686
https://www.openssl.org/news/secadv_20150611.txt

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

Поделиться ссылкой

CISO CLUB

Об авторе CISO CLUB

Редакция портала cisoclub.ru. Добавляйте ваш материал на сайт в разделе "Разместить публикацию".
Читать все записи автора CISO CLUB

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *