Уязвимость BDU:2015-12102

Дата: 10.11.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-12102.

Наименование уязвимости: Уязвимость операционных систем Debian GNU/Linux, Ubuntu, пакетов офисных программ LibreOffice и Apache OpenOffice, позволяющая нарушителю вызвать отказ в обслуживании или выполнить произвольный код.

Описание уязвимости: Уязвимость операционных систем Debian GNU/Linux, Ubuntu, пакетов офисных программ LibreOffice и Apache OpenOffice связана с целочисленным переполнением. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, вызвать отказ в обслуживании или выполнить произвольный код при помощи длинного DOC-файла, который вызывает переполнение буфера
Уязвимое ПО: Операционная система Canonical Ltd. Ubuntu 15.04 | Операционная система Canonical Ltd. Ubuntu 15.04 | Операционная система Canonical Ltd. Ubuntu 15.04 | Операционная система Canonical Ltd. Ubuntu 15.04 | Операционная система Debian GNU/Linux 7.0 | Операционная система Debian GNU/Linux 7.0 | Операционная система Debian GNU/Linux 7.0 | Операционная система Debian GNU/Linux 7.0 | Операционная система Debian GNU/Linux 7.0 | Операционная система Debian GNU/Linux 7.0 | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 7.0 | Операционная система Debian GNU/Linux 8.0 | Операционная система Canonical Ltd. Ubuntu 15.04 | Операционная система Canonical Ltd. Ubuntu 12.04 | Операционная система Canonical Ltd. Ubuntu 12.04 | Операционная система Canonical Ltd. Ubuntu 12.04 | Операционная система Canonical Ltd. Ubuntu 12.04 | Операционная система Canonical Ltd. Ubuntu 12.04 | Операционная система Canonical Ltd. Ubuntu 14.04 | Операционная система Canonical Ltd. Ubuntu 14.04 | Операционная система Canonical Ltd. Ubuntu 14.04 | Операционная система Canonical Ltd. Ubuntu 14.04 | Операционная система Canonical Ltd. Ubuntu 14.04 | Прикладное ПО информационных систем Apache Software Foundation Apache OpenOffice до 4.1.1 включительно | Прикладное ПО информационных систем The Document Foundation LibreOffice до 4.4.4 включительно | Операционная система ООО «РусБИТех-Астра» Astra Linux Common Edition 2.12 «Орёл» |

Наименование ОС и тип аппаратной платформы: Linux 64-bit | Linux 32-bit | Windows 64-bit | Windows 32-bit | Unix 64-bit | Unix 32-bit | Mac OS X 64-bit | Ubuntu 1504 ARM64 | Ubuntu 1504 ARM7 | Ubuntu 1504 64-bit | Ubuntu 1504 32-bit | Debian GNU/Linux 70 32-bit | Debian GNU/Linux 70 64-bit | Debian GNU/Linux 70 PowerPC | Debian GNU/Linux 70 SPARC | Debian GNU/Linux 70 ARM | Debian GNU/Linux 70 MIPS | Debian GNU/Linux 80 32-bit | Debian GNU/Linux 80 64-bit | Debian GNU/Linux 80 PowerPC | Debian GNU/Linux 80 SPARC | Debian GNU/Linux 80 ARM | Debian GNU/Linux 80 MIPS | Debian GNU/Linux 70 System Z | Debian GNU/Linux 80 System Z | Ubuntu 1504 Power | Linux MIPS | Linux SPARC | Ubuntu 1204 32-bit | Ubuntu 1204 64-bit | Ubuntu 1204 ARM7 | Ubuntu 1204 ARM64 | Ubuntu 1204 Power | Ubuntu 1404 64-bit | Ubuntu 1404 32-bit | Ubuntu 1404 ARM7 | Ubuntu 1404 ARM64 | Ubuntu 1404 Power | FreeBSD IA-32 | FreeBSD 64-bit | NetBSD MIPS | NetBSD SPARC | FreeBSD IA-64 (Itanium) | FreeBSD MIPS | Linux ARMel | Linux ARMhf | Linux MIPSel | Linux s390 | Linux s390x | Astra Linux Common Edition 212 «Орёл» |
Дата выявления: 10.11.2015.
CVSS 2.0: AV:N/AC:M/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,8)

Возможные меры по устранению:
Использование рекомендаций:
Для LibreOffice:
Обновление программного обеспечения до 4.4.5 или более поздней версии

Для Debian:
Обновление программного обеспечения (пакета libreoffice) до 1:6.1.5-3+deb10u4 или более поздней версии

Для Astra Linux:
Обновление программного обеспечения (пакета libreoffice) до 1:6.1.5-3+deb10u4 или более поздней версии

Для Ubuntu:
http://www.debian.org/security/2015/dsa-3394
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2015-5213. USN-2793-1. DSA-3394. Security Tracker ID:1034091. Security Tracker ID:1034085.
Прочая информация:
Тип ошибки CWE: CWE-189
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.ubuntu.com/usn/USN-2793-1
http://www.securitytracker.com/id/1034091
http://www.securitytracker.com/id/1034085

http://www.openoffice.org/security/cves/CVE-2015-5213.html

http://www.libreoffice.org/about-us/security/advisories/cve-2015-5213/

http://www.debian.org/security/2015/dsa-3394
https://nvd.nist.gov/vuln/detail/CVE-2015-5213
https://security-tracker.debian.org/tracker/CVE-2015-5213
https://wiki.astralinux.ru/astra-linux-se15-bulletin-20201201SE15

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.