Уязвимость BDU:2015-12116

Дата: 18.11.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-12116.

Наименование уязвимости: Уязвимость операционной системы Ubuntu, позволяющая нарушителю вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость операционной системы Ubuntu вызвана переполнением буфера. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, вызвать отказ в обслуживании при помощи специальным образом сформированных XML данных в функциях xmlParseEntityDecl или xmlParseConditionalSections в parser.c
Уязвимое ПО: Операционная система Canonical Ltd. Ubuntu 15.04 | Операционная система Canonical Ltd. Ubuntu 15.04 | Операционная система Canonical Ltd. Ubuntu 15.04 | Операционная система Canonical Ltd. Ubuntu 15.04 | Операционная система Canonical Ltd. Ubuntu 15.04 | Операционная система Canonical Ltd. Ubuntu 12.04 | Операционная система Canonical Ltd. Ubuntu 12.04 | Операционная система Canonical Ltd. Ubuntu 12.04 | Операционная система Canonical Ltd. Ubuntu 12.04 | Операционная система Canonical Ltd. Ubuntu 12.04 | Операционная система Canonical Ltd. Ubuntu 14.04 | Операционная система Canonical Ltd. Ubuntu 14.04 | Операционная система Canonical Ltd. Ubuntu 14.04 | Операционная система Canonical Ltd. Ubuntu 14.04 | Операционная система Canonical Ltd. Ubuntu 14.04 | Операционная система ФССП России ОС ТД АИС ФССП России до версии ИК-4 включительно |

Наименование ОС и тип аппаратной платформы: ОС ТД АИС ФССП России до версии ИК-4 включительно |
Дата выявления: 18.11.2015.
CVSS 2.0: AV:N/AC:M/Au:N/C:N/I:N/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,3)

Возможные меры по устранению:
Использование рекомендаций:
Установка обновления в соответствии с информацией, содержащейся в уведомлении безопасности USN-2812-1

Для GosLinux:
Обновление программного обеспечения до версии ИК-6
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2015-7941. USN-2812-1.
Прочая информация:
Тип ошибки CWE: CWE-119
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://git.gnome.org/browse/libxml2/commit/?id=a7dfab7411cbf545f359dd3157e5df1eb0e7ce31
https://git.gnome.org/browse/libxml2/commit/?id=9b8512337d14c8ddf662fcb98b0135f225a1c489
https://bugzilla.gnome.org/show_bug.cgi?id=744980
http://www.ubuntu.com/usn/USN-2812-1
http://www.openwall.com/lists/oss-security/2015/10/22/8
http://www.openwall.com/lists/oss-security/2015/10/22/5

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.