Уязвимость BDU:2016-00006

Дата: 17.12.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2016-00006.

Наименование уязвимости: Уязвимость фильтра печати Foomatic и операционной системы Ubuntu, позволяющая нарушителю выполнить произвольные команды.

Описание уязвимости: Уязвимость компонента foomatic-rip (util.c пакета cups-filters) фильтра печати Foomatic и операционной системы Ubuntu связана с использованием неполного чёрного списка. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, выполнить произвольные команды с помощью символа кавычки при печати задания
Уязвимое ПО: Операционная система Canonical Ltd. Ubuntu 15.04 | Операционная система Canonical Ltd. Ubuntu 15.04 | Операционная система Canonical Ltd. Ubuntu 15.04 | Операционная система Canonical Ltd. Ubuntu 15.04 | Операционная система Canonical Ltd. Ubuntu 15.04 | Операционная система Canonical Ltd. Ubuntu 15.10 | Операционная система Canonical Ltd. Ubuntu 15.10 | Операционная система Canonical Ltd. Ubuntu 15.10 | Операционная система Canonical Ltd. Ubuntu 15.10 | Операционная система Canonical Ltd. Ubuntu 15.10 | Операционная система Canonical Ltd. Ubuntu 12.04 | Операционная система Canonical Ltd. Ubuntu 12.04 | Операционная система Canonical Ltd. Ubuntu 12.04 | Операционная система Canonical Ltd. Ubuntu 12.04 | Операционная система Canonical Ltd. Ubuntu 12.04 | Операционная система Canonical Ltd. Ubuntu 14.04 | Операционная система Canonical Ltd. Ubuntu 14.04 | Операционная система Canonical Ltd. Ubuntu 14.04 | Операционная система Canonical Ltd. Ubuntu 14.04 | Операционная система Canonical Ltd. Ubuntu 14.04 | Прикладное ПО информационных систем The Linux Foundation Foomatic от 4.0.0 до 4.0.17 |

Наименование ОС и тип аппаратной платформы: Linux 64-bit | Linux 32-bit | Linux Power | Linux ARM7 | Linux ARM64 |
Дата выявления: 17.12.2015.
CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)

Возможные меры по устранению:
Обновление пакета cups-filters до версии 1.2.0 или более новой
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2015-8327. USN-2831-2. USN-2831-1. DSA-3411.
Прочая информация:
Тип ошибки CWE: CWE-184
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://lists.debian.org/debian-printing/2015/12/msg00001.html
https://lists.debian.org/debian-printing/2015/11/msg00020.html
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=806886
http://www.ubuntu.com/usn/USN-2831-2
http://www.ubuntu.com/usn/USN-2831-1
http://www.debian.org/security/2015/dsa-3411
http://bzr.linuxfoundation.org/loggerhead/openprinting/cups-filters/revision/7406
http://bzr.linuxfoundation.org/loggerhead/openprinting/cups-filters/annotate/head:/NEWS

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.