Уязвимость BDU:2018-00253

Дата: 15.09.2016. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2018-00253.

Наименование уязвимости: Уязвимость компонента проверки скрытого контента GPL программной интеграционной платформы SAP NetWeaver, позволяющая нарушителю получить доступ к конфиденциальной информации или вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость компонента проверки скрытого контента GPL программной интеграционной платформы SAP NetWeaver связана с неверным ограничением XML-ссылок на внешние объекты. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, получить доступ к конфиденциальной информации или вызвать отказ в обслуживании, используя специально сформированные XML-запросы
Уязвимое ПО: Сетевое программное средство SAP SE SAP NetWeaver 7 |

Наименование ОС и тип аппаратной платформы:
Дата выявления: 15.09.2016.
CVSS 2.0: AV:N/AC:L/Au:N/C:C/I:N/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 9,4)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 8,1)

Возможные меры по устранению:
Использование рекомендаций производителя (SAP Security Note 2406918)
.
Статус уязвимости: Потенциальная уязвимость
Наличие эксплойта: Существует
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: PT-2016-22.
Прочая информация: Сведения об уязвимости предоставлены исследователями ЗАО «Позитив Текнолоджиз»
Тип ошибки CWE: CWE-611
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://www.ptsecurity.com/ru-ru/research/threatscape/pt-2016-22/

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *