Уязвимость BDU:2018-01422

Дата: 16.01.2018. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2018-01422.

Наименование уязвимости: Уязвимость сервера DNS BIND, связанная с некорректным освобождением ресурсов при выполнении обработки рекурсивных запросов к DNS-серверу, позволяющая нарушителю вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость сервера DNS BIND связана с некорректным освобождением ресурсов при выполнении обработки рекурсивных запросов к DNS-серверу при работе BIND в качестве «резолвера» с поддержкой DNSSEC. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, вызвать отказ в обслуживании
Уязвимое ПО: Операционная система ООО «РусБИТех-Астра» Astra Linux Special Edition 1.5 «Смоленск» | Сетевое программное средство Internet Systems Consortium BIND от 9.0.0 до 9.9.0 | Сетевое программное средство Internet Systems Consortium BIND от 9.9.0 до 9.9.11 | Сетевое программное средство Internet Systems Consortium BIND от 9.10.0 до 9.10.6 | Сетевое программное средство Internet Systems Consortium BIND от 9.11.0 до 9.11.2 | Сетевое программное средство Internet Systems Consortium BIND от 9.9.3-S1 до 9.9.11-S1 | Сетевое программное средство Internet Systems Consortium BIND от 9.10.5-S1 до 9.10.6-S1 | Сетевое программное средство Internet Systems Consortium BIND от 9.12.0a1 до 9.12.0rc1 |

Наименование ОС и тип аппаратной платформы: Linux — |
Дата выявления: 16.01.2018.
CVSS 2.0: AV:N/AC:L/Au:N/C:N/I:N/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,5)

Возможные меры по устранению:
Для BIND:
Обновление программного обеспечения до 9.9.11-P1 или более поздней версии

Для Astra Linux:
Обновление программного обеспечения (пакета bind9) до 9.8.4.dfsg.P1-6+nmu2+deb7u19 или более поздней версии.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2017-3145.
Прочая информация:
Тип ошибки CWE: CWE-416
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://access.redhat.com/security/cve/cve-2017-3145;
https://security-tracker.debian.org/tracker/CVE-2017-3145

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *