Уязвимость BDU:2019-01402

Дата: 03.04.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2019-01402.

Наименование уязвимости: Уязвимость консольной утилиты для загрузки файлов Wget, позволяющая нарушителю выполнить произвольный код или вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость консольной утилиты для загрузки файлов Wget связана с выходом операции за границы буфера в памяти. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, выполнить произвольный код или вызвать отказ в обслуживании
Уязвимое ПО: Операционная система ООО «РусБИТех-Астра» Astra Linux 1.5 «Смоленск» | Операционная система Red Hat Inc. Red Hat Enterprise Linux 7 | Операционная система Novell Inc. OpenSUSE Leap 42.3 | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 9.0 | Сетевое средство, Сетевое программное средство Wget до 1.20.1 включительно | Операционная система Red Hat Inc. Red Hat Enterprise Linux 8 | Операционная система Novell Inc. OpenSUSE Leap 15.0 | Операционная система Debian GNU/Linux 10.0 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 7.5 Extended Update Support | Операционная система ООО «РусБИТех-Астра» Astra Linux 8.1 «Ленинград» | Операционная система Red Hat Inc. Red Hat Enterprise Linux 7.4 US for SAP Solutions | Операционная система Red Hat Inc. Red Hat Enterprise Linux 7.4 Telco Extended Update Support | Операционная система Red Hat Inc. Red Hat Enterprise Linux 7.4 Advanced Update Support |

Наименование ОС и тип аппаратной платформы: Astra Linux 15 «Смоленск» | Red Hat Enterprise Linux 7 | OpenSUSE Leap 423 | Debian GNU/Linux 80 | Debian GNU/Linux 90 | Red Hat Enterprise Linux 8 | OpenSUSE Leap 150 | Debian GNU/Linux 100 | Red Hat Enterprise Linux 75 Extended Update Support | Astra Linux 81 «Ленинград» | Red Hat Enterprise Linux 74 US for SAP Solutions | Red Hat Enterprise Linux 74 Telco Extended Update Support | Red Hat Enterprise Linux 74 Advanced Update Support |
Дата выявления: 03.04.2019.
CVSS 2.0: AV:N/AC:M/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 8,8)

Возможные меры по устранению:
Использование рекомендаций:

Для wget:
Обновление программного обеспечения до 1.18-5+deb9u3 или более поздней версии

Для Debian:
Обновление программного обеспечения (пакета wget) до 1.18-5+deb9u3 или более поздней версии

Для Astra Linux:
Обновление программного обеспечения (пакета wget) до 1.18-5+deb9u3 или более поздней версии

Для Red Hat Inc.:
https://access.redhat.com/security/cve/CVE-2019-5953

Для Novell Inc.:
https://www.suse.com/security/cve/CVE-2019-5953/
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2019-5953.
Прочая информация:
Тип ошибки CWE: CWE-119
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://nvd.nist.gov/vuln/detail/CVE-2019-5953
https://security-tracker.debian.org/tracker/CVE-2019-5953
https://wiki.astralinux.ru/pages/viewpage.action?pageId=41192827
https://access.redhat.com/security/cve/CVE-2019-5953
https://www.suse.com/security/cve/CVE-2019-5953/
https://wiki.astralinux.ru/astra-linux-se15-bulletin-20201201SE15

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *