Уязвимость BDU:2019-01714

Дата: 16.04.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2019-01714.

Наименование уязвимости: Уязвимость компонента Server: Audit Plug-in системы управления базами данных MySQL, позволяющая нарушителю вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость компонента Server: Audit Plug-in системы управления базами данных MySQL связана с недостатками контроля доступа. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, вызвать отказ в обслуживании с использованием MySQL протокола
Уязвимое ПО: СУБД Oracle Corp. MySQL до 8.0.15 включительно | СУБД Oracle Corp. MySQL до 5.7.25 включительно |

Наименование ОС и тип аппаратной платформы:
Дата выявления: 16.04.2019.
CVSS 2.0: AV:N/AC:L/Au:S/C:N/I:N/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 4,9)

Возможные меры по устранению:
Использование рекомендаций:
https://www.oracle.com/technetwork/security-advisory/cpuapr2019-5072813.html
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2019-2566.
Прочая информация:
Тип ошибки CWE: CWE-284
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://www.oracle.com/technetwork/security-advisory/cpuapr2019-5072813.html

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *