Уязвимость BDU:2019-02142

Дата: 15.05.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2019-02142.

Наименование уязвимости: Уязвимость подсистемы сценариев Python сетевой операционной системы NX-OS, позволяющая нарушителю выполнить произвольные команды и повысить свои привилегии.

Описание уязвимости: Уязвимость подсистемы сценариев Python сетевой операционной системы NX-OS связана с недостатками разграничения доступа. Эксплуатация уязвимости может позволить нарушителю выполнить произвольные команды и повысить свои привилегии
Уязвимое ПО: Операционная система Cisco Systems Inc. NX-OS от 7.0(3) до 7.0(3)F3(5) | Операционная система Cisco Systems Inc. NX-OS от 7.2 до 7.3(3)D1(1) | Операционная система Cisco Systems Inc. NX-OS от 7.2 до 7.3(3)D1(1) | Операционная система Cisco Systems Inc. NX-OS от 7.0(3) до 7.0(3)F3(5) | Операционная система Cisco Systems Inc. NX-OS до 7.3(4)N1(1) | Операционная система Cisco Systems Inc. NX-OS до 7.3(4)N1(1) | Операционная система Cisco Systems Inc. NX-OS до 7.3(4)N1(1) | Операционная система Cisco Systems Inc. NX-OS от 8.0 до 8.3(1) | Операционная система Cisco Systems Inc. NX-OS от 8.0 до 8.3(1) | Операционная система Cisco Systems Inc. NX-OS от 5.2 до 8.1(1b) | Операционная система Cisco Systems Inc. NX-OS от 8.2 до 8.3(1) | Операционная система Cisco Systems Inc. NX-OS до 7.0(3)I4(8) | Операционная система Cisco Systems Inc. NX-OS до 7.0(3)I4(8) | Операционная система Cisco Systems Inc. NX-OS до 7.0(3)I4(8) | Операционная система Cisco Systems Inc. NX-OS от 7.0(3)I5 до 7.0(3)I7(3) | Операционная система Cisco Systems Inc. NX-OS от 7.0(3)I5 до 7.0(3)I7(3) | Операционная система Cisco Systems Inc. NX-OS от 7.0(3)I5 до 7.0(3)I7(3) |

Наименование ОС и тип аппаратной платформы: NX-OS от 70(3) до 70(3)F3(5) Nexus 3600 Platform | NX-OS от 72 до 73(3)D1(1) Nexus 7000 Series | NX-OS от 72 до 73(3)D1(1) Nexus 7700 Series | NX-OS от 70(3) до 70(3)F3(5) Nexus 9500 R-Series | NX-OS до 73(4)N1(1) Nexus 5500 Series | NX-OS до 73(4)N1(1) Nexus 5600 Series | NX-OS до 73(4)N1(1) Nexus 6000 Series | NX-OS от 80 до 83(1) Nexus 7000 Series | NX-OS от 80 до 83(1) Nexus 7700 Series | NX-OS от 52 до 81(1b) MDS 9000 Series | NX-OS от 82 до 83(1) MDS 9000 Series | NX-OS до 70(3)I4(8) Nexus 3000 Series | NX-OS до 70(3)I4(8) Nexus 3500 Platform | NX-OS до 70(3)I4(8) Nexus 9000 Series | NX-OS от 70(3)I5 до 70(3)I7(3) Nexus 3000 Series | NX-OS от 70(3)I5 до 70(3)I7(3) Nexus 3500 Platform | NX-OS от 70(3)I5 до 70(3)I7(3) Nexus 9000 Series |
Дата выявления: 15.05.2019.
CVSS 2.0: AV:L/AC:L/Au:S/C:P/I:P/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,3)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 4,2)

Возможные меры по устранению:
Использование рекомендаций:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190515-nxos-pyth-escal
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2019-1727.
Прочая информация:
Тип ошибки CWE: CWE-264
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190515-nxos-pyth-escal
https://nvd.nist.gov/vuln/detail/CVE-2019-1727

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *