Уязвимость BDU:2019-02143

Дата: 15.05.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2019-02143.

Наименование уязвимости: Уязвимость интерфейса командной строки сетевых операционных систем NX-OS и FX-OS, позволяющая нарушителю повысить свои привилегии и выполнить произвольные команды.

Описание уязвимости: Уязвимость интерфейса командной строки сетевых операционных систем NX-OS и FX-OS связана с недостаточной проверкой аргументов, передаваемых определенным командам CLI. Эксплуатация уязвимости может позволить нарушителю повысить свои привилегии и выполнить произвольные команды
Уязвимое ПО: Операционная система Cisco Systems Inc. NX-OS от 8.3 до 8.3(1) | Операционная система Cisco Systems Inc. NX-OS от 8.3 до 8.3(1) | Операционная система Cisco Systems Inc. NX-OS от 7.0(3) до 7.0(3)F3(5) | Операционная система Cisco Systems Inc. NX-OS от 7.0(3)I7 до от 7.0(3)I7(4) | Операционная система Cisco Systems Inc. NX-OS от 7.0(3)I7 до от 7.0(3)I7(4) | Операционная система Cisco Systems Inc. NX-OS от 7.2 до 7.3(3)D1(1) | Операционная система Cisco Systems Inc. NX-OS от 7.2 до 7.3(3)D1(1) | Операционная система Cisco Systems Inc. NX-OS от 7.0(3)I7 до 7.0(3)I7(4) | Операционная система Cisco Systems Inc. NX-OS от 7.0(3)I4 до7.0(3)I4(9) | Операционная система Cisco Systems Inc. NX-OS от 8.0 до 8.2(3) | Операционная система Cisco Systems Inc. NX-OS от 8.0 до 8.2(3) | Операционная система Cisco Systems Inc. FX-OS до 2.3.1.130 | Операционная система Cisco Systems Inc. FX-OS до 2.3.1.130 | Операционная система Cisco Systems Inc. FX-OS от 2.4 до 2.4.1.122 | Операционная система Cisco Systems Inc. FX-OS от 2.4 до 2.4.1.122 | Операционная система Cisco Systems Inc. NX-OS от 5.2 до 6.2(25) | Операционная система Cisco Systems Inc. NX-OS от 7.3 до 8.1(1b) | Операционная система Cisco Systems Inc. NX-OS от 8.2 до 8.2(3) | Операционная система Cisco Systems Inc. NX-OS от 8.3 до 8.3(1) | Операционная система Cisco Systems Inc. NX-OS от 7.0(3) до 7.0(3)F3(5) |

Наименование ОС и тип аппаратной платформы: NX-OS от 83 до 83(1) Nexus 7000 Series | NX-OS от 83 до 83(1) Nexus 7700 Series | NX-OS от 70(3) до 70(3)F3(5) Nexus 3600 Platform | NX-OS от 70(3)I7 до от 70(3)I7(4) Nexus 3000 Series | NX-OS от 70(3)I7 до от 70(3)I7(4) Nexus 9000 Series in Standalone NX-OS Mode | NX-OS от 72 до 73(3)D1(1) Nexus 7000 Series | NX-OS от 72 до 73(3)D1(1) Nexus 7700 Series | NX-OS от 70(3)I7 до 70(3)I7(4) Nexus 3500 Platform | NX-OS от 70(3)I4 до70(3)I4(9) Nexus 3500 Platform | NX-OS от 80 до 82(3) Nexus 7000 Series | NX-OS от 80 до 82(3) Nexus 7700 Series | FX-OS до 231130 Firepower 4100 Series | FX-OS до 231130 Firepower 9300 Series | FX-OS от 24 до 241122 Firepower 4100 Series | FX-OS от 24 до 241122 Firepower 9300 Series | NX-OS от 52 до 62(25) MDS 9000 Series | NX-OS от 73 до 81(1b) MDS 9000 Series | NX-OS от 82 до 82(3) MDS 9000 Series | NX-OS от 83 до 83(1) MDS 9000 Series | NX-OS от 70(3) до 70(3)F3(5) Nexus 9500 R-Series Platform |
Дата выявления: 15.05.2019.
CVSS 2.0: AV:L/AC:L/Au:S/C:P/I:P/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,3)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 4,2)

Возможные меры по устранению:
Использование рекомендаций:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190515-nxos-fxos-cmdinj-1780
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2019-1780.
Прочая информация:
Тип ошибки CWE: CWE-77
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190515-nxos-fxos-cmdinj-1780
https://nvd.nist.gov/vuln/detail/CVE-2019-1780

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *