Уязвимость BDU:2019-02384

Дата: 06.06.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2019-02384.

Наименование уязвимости: Уязвимость компонента Advanced Linux Sound Architecture гипервизора VMware Workstation, позволяющая нарушителю выполнить произвольный код.

Описание уязвимости: Уязвимость компонента Advanced Linux Sound Architecture (ALSA) гипервизора VMware Workstation связана с использованием памяти после её освобождения. Эксплуатация уязвимости может позволить нарушителю выполнить произвольный код
Уязвимое ПО: ПО виртуализации/ПО виртуального программно-аппаратного средства VMware Inc. VMWare Workstation от 15.0 до 15.1.0 |

Наименование ОС и тип аппаратной платформы: Linux — |
Дата выявления: 06.06.2019.
CVSS 2.0: AV:L/AC:L/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,2)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 8,6)

Возможные меры по устранению:
Использование рекомендаций:
https://www.vmware.com/security/advisories/VMSA-2019-0009.html
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2019-5525.
Прочая информация:
Тип ошибки CWE: CWE-416
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://www.vmware.com/security/advisories/VMSA-2019-0009.html
https://nvd.nist.gov/vuln/detail/CVE-2019-5525

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *