Уязвимость BDU:2019-02515

Дата: 29.05.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2019-02515.

Наименование уязвимости: Уязвимость компонента daemon/gvfsbackendadmin.c подсистемы GVFS среды рабочего стола GNOME операционных систем Linux, позволяющая нарушителю оказать воздействие на целостность, конфиденциальность и доступность защищаемой информации.

Описание уязвимости: Уязвимость компонента daemon/gvfsbackendadmin.c подсистемы GVFS среды рабочего стола GNOME операционных систем Linux вызвана одновременным выполнением с использованием общего ресурса с неправильной синхронизацией («Ситуация гонки»). Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, оказать воздействие на целостность, конфиденциальность и доступность защищаемой информации
Уязвимое ПО: Операционная система Novell Inc. OpenSUSE Leap 15.0 | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise Module for Desktop Applications 15 | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise Module for Desktop Applications 15 SP1 | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 SP1 | Операционная система Novell Inc. OpenSUSE Leap 15.1 | Прикладное ПО информационных систем GNOME Foundation GVFS от 1.29.4 до 1.41.2 включительно |

Наименование ОС и тип аппаратной платформы:
Дата выявления: 29.05.2019.
CVSS 2.0: AV:N/AC:M/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 8,1)

Возможные меры по устранению:
Использование рекомендаций для программых продуктов GNOME Foundation:
https://gitlab.gnome.org/GNOME/gvfs/commit/5cd76d627f4d1982b6e77a0e271ef9301732d09e

Использование рекомендаций для программных продуктов SuSE:
https://www.suse.com/security/cve/CVE-2019-12448/.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2019-12448.
Прочая информация:
Тип ошибки CWE: CWE-362
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://www.suse.com/support/update/announcement/2019/suse-su-20191717-1/
https://www.suse.com/security/cve/CVE-2019-12448/
https://nvd.nist.gov/vuln/detail/CVE-2019-12448
https://gitlab.gnome.org/GNOME/gvfs/commit/5cd76d627f4d1982b6e77a0e271ef9301732d09e

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *