Уязвимость BDU:2019-02880

Дата: 29.06.2018. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2019-02880.

Наименование уязвимости: Уязвимость системы управления конфигурациями Ansible, связанная с недостаточной проверкой вводимых данных, позволяющая нарушителю выполнить произвольный код.

Описание уязвимости: Уязвимость системы управления конфигурациями Ansible связана с недостаточной проверкой вводимых данных. Эксплуатация уязвимости может позволить нарушителю выполнить произвольный код
Уязвимое ПО: Операционная система ООО «РусБИТех-Астра» Astra Linux 1.6 «Смоленск» | Операционная система Red Hat Inc. Red Hat Enterprise Linux Virtualization 4.0 | Операционная система Red Hat Inc. Red Hat Enterprise Linux Openstack 10 | Операционная система Red Hat Inc. Red Hat Enterprise Linux Openstack 13.0 | Операционная система Red Hat Inc. Red Hat Enterprise Linux Openstack 12 | Операционная система Red Hat Inc. Red Hat Enterprise Linux Virtualization Host 4.0 | Прикладное ПО информационных систем Ansible Ansible Engine 2.0 | Прикладное ПО информационных систем Ansible Ansible Engine 2.4 | Прикладное ПО информационных систем Ansible Ansible Engine 2.5 | Прикладное ПО информационных систем Ansible Ansible Engine 2.6 |

Наименование ОС и тип аппаратной платформы:
Дата выявления: 29.06.2018.
CVSS 2.0: AV:N/AC:L/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Критический уровень опасности (базовая оценка CVSS 2.0 составляет 10)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,8)

Возможные меры по устранению:
Использование рекомендаций:

Для программных продуктов Red Hat Inc.:

https://access.redhat.com/errata/RHBA-2018:3788

https://access.redhat.com/errata/RHSA-2018:2150

https://access.redhat.com/errata/RHSA-2018:2151

https://access.redhat.com/errata/RHSA-2018:2152

https://access.redhat.com/errata/RHSA-2018:2166

https://access.redhat.com/errata/RHSA-2018:2321

https://access.redhat.com/errata/RHSA-2018:2585

https://access.redhat.com/errata/RHSA-2019:0054



Для Ubuntu:

https://usn.ubuntu.com/4072-1/

Для Astra Linux:
https://wiki.astralinux.ru/pages/viewpage.action?pageId=44892734.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2018-10874.
Прочая информация:
Тип ошибки CWE: CWE-20
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://people.canonical.com/~ubuntu-security/cve/2018/CVE-2018-10874.html?_ga=2.143353205.1969003529.1563858569-1618695258.1547637860
https://nvd.nist.gov/vuln/detail/CVE-2018-10874

https://usn.ubuntu.com/4072-1/

https://access.redhat.com/errata/RHBA-2018:3788

https://access.redhat.com/errata/RHSA-2018:2150

https://access.redhat.com/errata/RHSA-2018:2151

https://access.redhat.com/errata/RHSA-2018:2152

https://access.redhat.com/errata/RHSA-2018:2166

https://access.redhat.com/errata/RHSA-2018:2321

https://access.redhat.com/errata/RHSA-2018:2585

https://access.redhat.com/errata/RHSA-2019:0054

https://www.cvedetails.com/cve/CVE-2018-10874/

https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-10874
https://wiki.astralinux.ru/pages/viewpage.action?pageId=44892734

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *