Уязвимость BDU:2019-02917

Дата: 08.08.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2019-02917.

Наименование уязвимости: Уязвимость инсталлятора Windows EnterpriseDB системы управления базами данных PostgreSQL, позволяющая нарушителю оказать воздействие на конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Уязвимость инсталлятора Windows EnterpriseDB системы управления базами данных PostgreSQL связана с ошибками управления генерацией кода. Эксплуатация уязвимости может позволить нарушителю оказать воздействие на конфиденциальность, целостность и доступность защищаемой информации
Уязвимое ПО: СУБД PostgreSQL Global Development Group PostgreSQL от 9.4 до 11.4 включительно |

Наименование ОС и тип аппаратной платформы:
Дата выявления: 08.08.2019.
CVSS 2.0: AV:L/AC:L/Au:N/C:P/I:P/A:N
Уровень опасности уязвимости: Низкий уровень опасности (базовая оценка CVSS 2.0 составляет 3,6)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 4,4)

Возможные меры по устранению:
Использование рекомендаций:
https://www.postgresql.org/about/news/1960/
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2019-10211.
Прочая информация:
Тип ошибки CWE: CWE-94
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://access.redhat.com/security/cve/cve-2019-10211
https://www.postgresql.org/about/news/1960/

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *