Уязвимость BDU:2019-02924

Дата: 16.07.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2019-02924.

Наименование уязвимости: Уязвимость режима stealth mode пакета офисных программ LibreOffice, позволяющая нарушителю получить несанкционированный доступ к защищаемой информации, выполнить произвольный код или вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость режима stealth mode пакета офисных программ LibreOffice связана с некорректной реализацией механизмов безопасности. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, получить несанкционированный доступ к защищаемой информации, выполнить произвольный код или вызвать отказ в обслуживании
Уязвимое ПО: Операционная система Canonical Ltd. Ubuntu 16.04 LTS | Операционная система Canonical Ltd. Ubuntu 18.04 LTS | Операционная система ООО «РусБИТех-Астра» Astra Linux 1.6 «Смоленск» | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 9.0 | Операционная система Canonical Ltd. Ubuntu 19.04 | Прикладное ПО информационных систем The Document Foundation LibreOffice до 6.2.5 | Операционная система Fedora Project Fedora 30 |

Наименование ОС и тип аппаратной платформы: Ubuntu 1604 LTS | Ubuntu 1804 LTS | Astra Linux 16 «Смоленск» | Debian GNU/Linux 80 | Debian GNU/Linux 90 | Ubuntu 1904 | Fedora 30 |
Дата выявления: 16.07.2019.
CVSS 2.0: AV:N/AC:L/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Критический уровень опасности (базовая оценка CVSS 2.0 составляет 10)
Критический уровень опасности (базовая оценка CVSS 3.0 составляет 9,8)

Возможные меры по устранению:
Использование рекомендаций:


Для LibreOffice:

https://www.libreoffice.org/about-us/security/advisories/CVE-2019-9849



Для Ubuntu:

https://usn.ubuntu.com/4063-1/



Для Fedora:
https://lists.fedoraproject.org/archives/list/[email protected]/message/XPTZJCNN52VNGSVC5DFKVW3EDMRDWKMP/

Для Astra Linux:
Обновление программного обеспечения (пакета libreoffice) до 1:5.2.7-1+deb9u9 или более поздней версии

Для Debian:
Обновление программного обеспечения (пакета libreoffice) до 1:5.2.7-1+deb9u9 или более поздней версии.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2019-9849.
Прочая информация:
Тип ошибки CWE: CWE-200
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.securityfocus.com/bid/109374

https://lists.fedoraproject.org/archives/list/[email protected]/message/XPTZJCNN52VNGSVC5DFKVW3EDMRDWKMP/
https://usn.ubuntu.com/4063-1/

https://www.libreoffice.org/about-us/security/advisories/CVE-2019-9849
https://security-tracker.debian.org/tracker/CVE-2019-9849
https://wiki.astralinux.ru/pages/viewpage.action?pageId=57444186

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *