Уязвимость BDU:2019-03148

Дата: 15.08.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2019-03148.

Наименование уязвимости: Уязвимость программного модуля LibreLogo пакета офисных программ LibreOffice, позволяющая нарушителю выполнить произвольный код в целевой системе.

Описание уязвимости: Уязвимость программного модуля LibreLogo пакета офисных программ LibreOffice существует из-за наличия механизмов в модуле LibreLogo, запускающих программные алгоритмы на языке «Python» при наведении курсора на вредоносный объект. Эксплуатация данной уязвимости может позволить нарушителю, действующему удалённо, выполнить произвольный код в целевой системе посредством отправки специально сформированного документа
Уязвимое ПО: Операционная система Canonical Ltd. Ubuntu 16.04 LTS | Операционная система Canonical Ltd. Ubuntu 18.04 LTS | Операционная система ООО «РусБИТех-Астра» Astra Linux Special Edition 1.6 «Смоленск» | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 9.0 | Операционная система Fedora Project Fedora 29 | Операционная система Canonical Ltd. Ubuntu 19.04 | Операционная система ООО «РусБИТех-Астра» Astra Linux Common Edition 2.12 «Орёл» | Операционная система Novell Inc. OpenSUSE Leap 15.0 | Операционная система Novell Inc. OpenSUSE Leap 15.1 | Прикладное ПО информационных систем The Document Foundation LibreOffice до 6.2.6 |

Наименование ОС и тип аппаратной платформы: Ubuntu 1604 LTS | Ubuntu 1804 LTS | Astra Linux Special Edition 16 «Смоленск» | Debian GNU/Linux 80 | Debian GNU/Linux 90 | Fedora 29 | Ubuntu 1904 | Astra Linux Common Edition 212 «Орёл» | OpenSUSE Leap 150 | OpenSUSE Leap 151 | Fedora 30 |
Дата выявления: 15.08.2019.
CVSS 2.0: AV:N/AC:M/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 9,3)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 8,8)

Возможные меры по устранению:
Использование рекомендаций:
Для LibreOffice:
https://www.libreoffice.org/about-us/security/advisories/CVE-2019-9851

Для Ubuntu:
https://usn.ubuntu.com/4102-1/

Для Fedora:
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/PMEGUWMWORC3DOVEHVXLFT3A5RSCMLBH/

Для Debian:
https://security-tracker.debian.org/tracker/CVE-2019-9851

Для Astra Linux:
Обновление программного обеспечения (пакета libreoffice) до 1:5.2.7-1+deb9u11 или более поздней версии
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2019-9851.
Прочая информация:
Тип ошибки CWE: CWE-20
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://www.libreoffice.org/about-us/security/advisories/cve-2019-9851/
https://nvd.nist.gov/vuln/detail/CVE-2019-9851
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/PMEGUWMWORC3DOVEHVXLFT3A5RSCMLBH/
https://usn.ubuntu.com/4102-1/
https://www.debian.org/security/2019/dsa-4501
https://security-tracker.debian.org/tracker/CVE-2019-9851
https://wiki.astralinux.ru/astra-linux-se16-bulletin-20200327SE16

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *