Уязвимость BDU:2019-03241

Дата: 16.07.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2019-03241.

Наименование уязвимости: Уязвимость функции mkv::demux_sys_t::FreeUnused() библиотеки для обработки видеофайлов libebm медиаплеера VideoLAN Media Player, позволяющая нарушителю получить доступ к защищаемой информации, вызвать отказ в обслуживании или повысить свои привилегии.

Описание уязвимости: Уязвимость функции mkv::demux_sys_t::FreeUnused() библиотеки для обработки видеофайлов libebm медиаплеера VideoLAN Media Player связана c переполнением буфера на основе кучи. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, получить доступ к защищаемой информации, вызвать отказ в обслуживании или повысить свои привилегии с помощью специально созданного видеофайла, помещенного в mkv-контейнер
Уязвимое ПО: Операционная система Canonical Ltd. Ubuntu 16.04 LTS | Операционная система Canonical Ltd. Ubuntu 18.04 LTS | Операционная система ООО «РусБИТех-Астра» Astra Linux Special Edition 1.6 «Смоленск» | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 9.0 | Операционная система Debian GNU/Linux 10.0 | Прикладное ПО информационных систем VideoLAN organization VLC Media Player до 3.0.3 | Операционная система ООО «Ред Софт» РЕД ОС 7.1 МУРОМ | Операционная система ООО «РусБИТех-Астра» Astra Linux Special Edition для «Эльбрус» 8.1 «Ленинград» |

Наименование ОС и тип аппаратной платформы: Ubuntu 1604 LTS | Ubuntu 1804 LTS | Astra Linux Special Edition 16 «Смоленск» | Debian GNU/Linux 80 | Debian GNU/Linux 90 | Debian GNU/Linux 100 | РЕД ОС 71 МУРОМ | Astra Linux Special Edition для «Эльбрус» 81 «Ленинград» |
Дата выявления: 16.07.2019.
CVSS 2.0: AV:N/AC:M/Au:N/C:N/I:N/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,3)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 4,3)

Возможные меры по устранению:
Использование рекомендаций:
Для VLC Media Player:
https://trac.videolan.org/vlc/ticket/22474

Для Ubuntu:
https://usn.ubuntu.com/4073-1/

Для РЕД ОС:
Проверить версию применяемого пакета. Обновить программное обеспечение до актуальной версии

Для Debian:
Обновление программного обеспечения (пакета libebml) до 1.3.4-1+deb9u1 или более поздней версии

Для Astra Linux:
Обновление программного обеспечения (пакета libebml) до 1.3.4-1+deb9u1 или более поздней версии
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Существует в открытом доступе
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2019-13615.
Прочая информация:
Тип ошибки CWE: CWE-119
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://trac.videolan.org/vlc/ticket/22474
https://nvd.nist.gov/vuln/detail/CVE-2019-13615
https://security-tracker.debian.org/tracker/CVE-2019-13615
https://trac.videolan.org/vlc/ticket/22474
https://wiki.astralinux.ru/astra-linux-se16-bulletin-20200327SE16
https://wiki.astralinux.ru/astra-linux-se81-bulletin-20200429SE81
https://usn.ubuntu.com/4073-1/

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *