Уязвимость BDU:2019-04106

Дата: 24.10.2017. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2019-04106.

Наименование уязвимости: Уязвимость компонента <FilesMatch> веб-сервера Apache HTTP Server, позволяющая нарушителю оказать воздействие на конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Уязвимость компонента <FilesMatch> веб-сервера Apache HTTP Server существует из-за недостаточной проверки входных данных. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, оказать воздействие на конфиденциальность, целостность и доступность защищаемой информации
Уязвимое ПО: Операционная система Canonical Ltd. Ubuntu 14.04 LTS | Операционная система Canonical Ltd. Ubuntu 16.04 LTS | Операционная система Canonical Ltd. Ubuntu 17.10 | Операционная система Canonical Ltd. Ubuntu 18.04 LTS | Операционная система ООО «РусБИТех-Астра» Astra Linux Special Edition 1.6 «Смоленск» | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 9.0 | Операционная система ООО «РусБИТех-Астра» Astra Linux Common Edition 2.12 «Орёл» | Операционная система Debian GNU/Linux 10.0 | Прикладное ПО информационных систем NetApp Inc. Santricity Cloud Connector — | Прикладное ПО информационных систем NetApp Inc. Storage Automation Store — | Операционная система NetApp Inc. Clustered Data ONTAP — | Сетевое программное средство NetApp Inc. Storagegrid — | Сетевое программное средство Apache Software Foundation Apache HTTP Server от 2.4.0 до 2.4.29 включительно |

Наименование ОС и тип аппаратной платформы: Ubuntu 1404 LTS | Ubuntu 1604 LTS | Ubuntu 1710 | Ubuntu 1804 LTS | Astra Linux Special Edition 16 «Смоленск» | Debian GNU/Linux 80 | Debian GNU/Linux 90 |
Дата выявления: 23.03.2018.
CVSS 2.0: AV:N/AC:M/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,3)

Возможные меры по устранению:
Использование рекомендаций:

Для Ubuntu:
https://usn.ubuntu.com/3627-1/
https://usn.ubuntu.com/3627-2/

Для Debian GNU/Linux:
https://www.debian.org/security/2018/dsa-4164

Для программных продуктов NetApp Inc.:
https://security.netapp.com/advisory/ntap-20180601-0004/

Для Apache HTTP Server:
https://httpd.apache.org/security/vulnerabilities_24.html

Для Astra Linux:
https://wiki.astralinux.ru/astra-linux-se16-bulletin-20210730SE16
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2017-15715.

Тип ошибки CWE: CWE-20
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
httpd.apache.org/security/vulnerabilities_24.html
https://
https://nvd.nist.gov/vuln/detail/CVE-2017-15715
https://security.netapp.com/advisory/ntap-20180601-0004/
https://security-tracker.debian.org/tracker/CVE-2017-15715
https://usn.ubuntu.com/3627-1/
https://usn.ubuntu.com/3627-2/
https://wiki.astralinux.ru/astra-linux-se16-bulletin-20210611SE16
https://wiki.astralinux.ru/pages/viewpage.action?pageId=44892734
https://www.cvedetails.com/cve/CVE-2017-15715/
https://www.debian.org/security/2018/dsa-4164
https://www.opennet.ru/opennews/art.shtml?num=48335

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *