Уязвимость BDU:2019-04140

Дата: 02.10.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2019-04140.

Наименование уязвимости: Уязвимость компонента Clientless SSL VPN (WebVPN) микропрограммного обеспечения межсетевых экранов Cisco Adaptive Security Appliance и Cisco Firepower Threat Defense, позволяющая нарушителю выполнить произвольный код или получить доступ к конфиденциальной информации.

Описание уязвимости: Уязвимость компонента Clientless SSL VPN (WebVPN) микропрограммного обеспечения межсетевых экранов Cisco Adaptive Security Appliance и Cisco Firepower Threat Defense существует из-за непринятия мер по защите структуры веб-страницы. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, выполнить произвольный код или получить доступ к конфиденциальной информации с помощью специально созданной ссылки
Уязвимое ПО: ПО сетевого программно-аппаратного средства Cisco Systems Inc. Adaptive Security Appliance от 9.10 до 9.10.1.30 | ПО сетевого программно-аппаратного средства Cisco Systems Inc. Adaptive Security Appliance до 9.6.4.31 | ПО сетевого программно-аппаратного средства Cisco Systems Inc. Adaptive Security Appliance от 9.7 до 9.8.4.9 | ПО сетевого программно-аппаратного средства Cisco Systems Inc. Adaptive Security Appliance от 9.9 до 9.9.2.56 | ПО сетевого программно-аппаратного средства Cisco Systems Inc. Adaptive Security Appliance от 9.12 до 9.12.2.9 | ПО сетевого программно-аппаратного средства Cisco Systems Inc. Adaptive Security Appliance от 9.13 до 9.13.1 | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense от 6.1.0 до 6.2.3.15 | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense от 6.3.0 до 6.3.0.5 | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense от 6.4.0 до 6.4.0.6 |

Наименование ОС и тип аппаратной платформы:
Дата выявления: 02.10.2019.
CVSS 2.0: AV:N/AC:M/Au:N/C:P/I:P/A:N
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 5,8)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 6,1)

Возможные меры по устранению:
Использование рекомендаций производителя:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20191002-asa-xss
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2019-12695.

Тип ошибки CWE: CWE-79
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20191002-asa-xss
https://nvd.nist.gov/vuln/detail/CVE-2019-12695

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *