Уязвимость BDU:2019-04262

Дата: 06.11.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2019-04262.

Наименование уязвимости: Уязвимость программно-аппаратных комплексов ViPNet Coordinator HW 4 и ViPNet Coordinator KB 4, связанная с недостаточной проверкой вводимых данных, позволяющая нарушителю вызвать исчерпание сетевых ресурсов, путем комбинации удаленных атак с использованием фрагментированных пакетов.

Описание уязвимости: Уязвимость программно-аппаратных комплексов ViPNet Coordinator HW 4 и ViPNet Coordinator KB 4 связана с недостаточной проверкой вводимых данных. Эксплуатация уязвимости может позволить нарушителю вызвать исчерпание сетевых ресурсов, приводящее к перезагрузке ViPNet Coordinatora встроенной системой защиты от сбоев, путем комбинации удаленных атак с использованием фрагментированных пакетов: ip fragment overlapped (дублируется каждый пакет), ip fragmentation buffer overflow (incomplete фрагментация)
Уязвимое ПО: Сетевое средство ОАО «ИнфоТеКС» ViPNet Coordinator HW2000 до 4.2.1-1519 | Средство защиты, ПО программно-аппаратных средств защиты ОАО «ИнфоТеКС» ViPNet Coordinator HW100 до 4.2.1-1605 | Средство защиты, ПО программно-аппаратных средств защиты ОАО «ИнфоТеКС» ViPNet Coordinator HW1000 до 4.2.1-2463 | Средство защиты, Сетевое средство, ПО программно-аппаратных средств защиты ОАО «ИнфоТеКС» ViPNet Coordinator HW50 до 4.2.1-650 | Средство защиты, Сетевое средство, ПО программно-аппаратных средств защиты ОАО «ИнфоТеКС» ViPNet Coordinator HW5000 до 4.2.1-418 | Средство защиты, ПО программно-аппаратных средств защиты ОАО «ИнфоТеКС» ViPNet Coordinator KB1000 до 4.2.0-683 | Средство защиты, ПО программно-аппаратных средств защиты ОАО «ИнфоТеКС» ViPNet Coordinator KB5000 до 4.2.0-76 |

Наименование ОС и тип аппаратной платформы: — — ViPNet Coordinator HW | — — ViPNet Coordinator KB |
Дата выявления: 06.11.2019.
CVSS 2.0: AV:N/AC:H/Au:N/C:N/I:N/A:C
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 5,4)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 5,9)

Возможные меры по устранению:
Обновление программного обеспечения до актуальной версии

Компенсирующие меры: до обновления ПО в межсетевом экране HW 4.2.1 необходимо активировать блокировку входящих фрагментированных IP-пакетов, принимаемых по всем сетевым интерфейсам
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости:
Прочая информация:
Тип ошибки CWE: CWE-20
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *