Уязвимость BDU:2019-04294

Дата: 03.07.2018. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2019-04294.

Наименование уязвимости: Уязвимость почтового клиента Thunderbird, связанная с отсутствием защиты служебных данных, позволяющая нарушителю получить несанкционированный доступ к защищаемой информации.

Описание уязвимости: Уязвимость почтового клиента Thunderbird связана с отсутствием защиты служебных данных. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, получить несанкционированный доступ к защищаемой информации с помощью отправки встроенной формы (нажав клавишу ввода в поле ввода текста)
Уязвимое ПО: Операционная система Canonical Ltd. Ubuntu 14.04 LTS | Операционная система Red Hat Inc. Red Hat Enterprise Linux 6 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 7 | Операционная система Canonical Ltd. Ubuntu 16.04 LTS | Операционная система АО «ИВК» Альт Линукс СПТ 7.0 | Операционная система Novell Inc. OpenSUSE Leap 42.3 | Операционная система Canonical Ltd. Ubuntu 17.10 | Операционная система Canonical Ltd. Ubuntu 18.04 LTS | Операционная система АО «НПО РусБИТех» Astra Linux 1.6 «Смоленск» | Операционная система Red Hat Inc. Red Hat Enterprise Linux Desktop 6.0 | Операционная система Red Hat Inc. Red Hat Enterprise Linux Server 6.0 | Операционная система Red Hat Inc. Red Hat Enterprise Linux Workstation 6.0 | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 9.0 | Операционная система Red Hat Inc. Red Hat Enterprise Linux Server 7.0 | Операционная система Novell Inc. OpenSUSE Leap 15.0 | Операционная система Red Hat Inc. Red Hat Enterprise Linux Desktop 7.0 | Операционная система Red Hat Inc. Red Hat Enterprise Linux Workstation 7.0 | Прикладное ПО информационных систем Mozilla Corp. Thunderbird до 52.9 |

Наименование ОС и тип аппаратной платформы: Ubuntu 1404 LTS | Ubuntu 1604 LTS | Альт Линукс СПТ 70 | OpenSUSE Leap 423 | Ubuntu 1710 | Ubuntu 1804 LTS | Astra Linux 16 «Смоленск» | Debian GNU/Linux 80 | Debian GNU/Linux 90 | OpenSUSE Leap 150 |
Дата выявления: 03.07.2018.
CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:N/A:N
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 5)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 4,3)

Возможные меры по устранению:
Использование рекомендаций:
Для Astra Linux:
https://wiki.astralinux.ru/pages/viewpage.action?pageId=44892734

Для программных продуктов Mozilla Corp.:
https://www.mozilla.org/en-US/security/advisories/mfsa2018-18/

Для Ubuntu:
https://usn.ubuntu.com/3714-1/

Для Debian GNU/Linux:
https://www.debian.org/security/2018/dsa-4244
https://lists.debian.org/debian-lts-announce/2018/07/msg00013.html

Для программных продуктов Red Hat Inc.:
https://access.redhat.com/errata/RHSA-2018:2251
https://access.redhat.com/errata/RHSA-2018:2252
https://access.redhat.com/security/cve/cve-2018-12374

Для Альт Линукс:
https://cve.basealt.ru/

Для OpenSUSE:
https://www.suse.com/security/cve/CVE-2018-12374/
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2018-12374.

Тип ошибки CWE: CWE-200, CWE-356
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://wiki.astralinux.ru/pages/viewpage.action?pageId=44892734
https://www.mozilla.org/en-US/security/advisories/mfsa2018-18/
https://usn.ubuntu.com/3714-1/
https://www.debian.org/security/2018/dsa-4244
https://lists.debian.org/debian-lts-announce/2018/07/msg00013.html
https://access.redhat.com/errata/RHSA-2018:2251
https://access.redhat.com/errata/RHSA-2018:2252
https://access.redhat.com/security/cve/cve-2018-12374
https://nvd.nist.gov/vuln/detail/CVE-2018-12374

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *